Jump to content
darthwayner

GPS Unexpected Exception Error

Recommended Posts

Soon as I turn on the Garmin, I get this error: Unexpected exception resulted from GPS update. Course must be between 0 and 2*Pi

The error window only give me one choice: Understood

When I click Understood, the error returns over and over again until finally CTD.

I have AIRAC 2003, only 4 or 5 saved FMS plans and the garmin works fine in every other aircraft equipped with it.

Any ideas?

Cheers

Share this post


Link to post
Share on other sites
1 hour ago, darthwayner said:

Soon as I turn on the Garmin, I get this error: Unexpected exception resulted from GPS update. Course must be between 0 and 2*Pi

The error window only give me one choice: Understood

When I click Understood, the error returns over and over again until finally CTD.

I have AIRAC 2003, only 4 or 5 saved FMS plans and the garmin works fine in every other aircraft equipped with it.

Any ideas?

Cheers

Please attach your Log.txt and GizmoLog.txt files.

Share this post


Link to post
Share on other sites

I had a similar problem recently. I started a new flight in a different location and the problem went away and didn’t come back.

  • Like 1

Share this post


Link to post
Share on other sites
On 3/5/2020 at 10:28 PM, JGregory said:

Please attach your Log.txt and GizmoLog.txt files.

I would like to, but having trouble recreating the error. Right now the sim keeps freezing after engine start.

Share this post


Link to post
Share on other sites
15 minutes ago, darthwayner said:

I would like to, but having trouble recreating the error. Right now the sim keeps freezing after engine start.

Is this happening with just the Saab?  or all aircraft? 

 

Share this post


Link to post
Share on other sites
9 hours ago, darthwayner said:

Yes, it's just the LES Saab

As I requested previously, please attach your Log.txt and GizmoLog.txt files from a session when these problems occur.

Share this post


Link to post
Share on other sites

Sorry it took so long. My GPS issue has disappeared but the "no sound" issue is still troubling me. I can hear the wheels rumbling on TO and landing but that's it. I'm flying in VR (Samsung Odyssey plus). XP11.41. My rig is i7-3770, 32Gb ram, GTX 1070(8Gb). So to recap, GPS works again. Sound issue is no engine inside or outside the cabin. No instrument or button sounds. I can hear some rumbling of the wheels. Attached are my Log and Gizmo files. Thanks for trying to make sense of this. BTW, the sound issue has been an issue since I bought the plane almost 2 years ago. it is sporadic and sometimes it starts off fine and then I change my view or open a browser window (to check METAR or something) and when I go back to XP there's no sound.

Cheers

Log.txt

GizmoLog.txt

Share this post


Link to post
Share on other sites

Try changing the active windows sound playback device and see if it makes any difference.

Change _away_ from your VR headset and then back to it and hopefully you'll get something useful out of the sound drivers.

 

Click the volume control icon in the system tray (bottom right, near the clock), then click the down arrow on the RHS after "Select playback device" and you should get a list of all possible sound outputs...

 

Let us know if it does anything...

active sound device.PNG

Edited by Ben Russell

Share this post


Link to post
Share on other sites

Thank you Ben and JGregory for your help on this . Today, I was able to run the LES Saab without any trouble at all. No GPS issue, no sound issue. So I don't know what it might be other than just finicky I guess. I did notice that my LOG.txt seemed to show I am missing the Saab VRConfig file. I am not able to manipulate a number of buttons in VR (ie; the bottom right GPS knob, the Altitude setting knob, the right and left windshield de-ice buttons). Is that because I don't have a vrconfig file in the aircraft folder? If so, where would I get that file?

Cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×