airfighter

P.180 Avanti II - Support

122 posts in this topic

1 hour ago, marpilot said:

please fix autopilot altitude selector - wrong numbers ....

 

I do understand what you mean by that. Could you please give me an example. 

 

0

Share this post


Link to post
Share on other sites

When you dial altitude for autopilot the numbers are not in order, just slowly dial the knob and you will see (similar issue as with speed tape in ver.2.0).

I don't know how to explain it.

Is it clear now?

0

Share this post


Link to post
Share on other sites

Watch altitude when dialing slowly:

2000,2100,2200,2300,2400,2500,3600,3700,3800,3900,3000,3100,3200,3300...etc

avantierr2.jpg

0

Share this post


Link to post
Share on other sites

I just tested to confirm this problem on my installation. When you increment the altitude with the Alt seclector knob on the AP group of controls, it counts in the thousand plus 100s until it gets to 500 at which point it skips to the next 1000.

In general, I really like the changes you have made Ilias. I'm about to make my first flight. I may have more feedback afterwards.

Kor

Edited by korkiley
0

Share this post


Link to post
Share on other sites

 

 Also I am in Mac, which I've notice the mouse operations are more smooth than windows. Anyway, in the next update I will increase the distance you have to drag the mouse to change value, which should work better. Keep in mind that you can also use your mouse wheel, which should work smoother.

Rounding Error! Fixed.

Edited by airfighter
0

Share this post


Link to post
Share on other sites

Tselios, I see you don't have a problem, but for me it IS happening when I use the mouse wheel. I'm on Windows 10 64bit.

Kor

0

Share this post


Link to post
Share on other sites

Airfighter,

it doesn't matter if I drag or scroll mouse....the error repeats every 1000 feet.

Not a big deal now, as I can fly it - I like the flight model very much :)

Regarding reflections - sometimes it is very hard to see the displays - maybe an option to turn it OFF would be good?

I usually turn them off in Carenado planes to see better.

Good night and keep good work the other day :)

 

PS.I can't hear flaps, gear sounds :( There should be inside/outside diversity of sounds. I believe you can do this in next update :)

Edited by marpilot
0

Share this post


Link to post
Share on other sites

It's a rounding error. Wasn't happened on Mac, so I was not aware. I've fixed it and soon I will upload the new scripts.

Reflections, at least for now, cannot be turned down, except if you want to edit a file. It is in objects folder, called displays.obj. Open with a text editor and change GLOBAL_specular to something smaller (ie. 0.2).

There are not flaps/gears sound yet. The FMOD for now is very basic and needs a ton of work yet. You can just move the file out of the aircraft folder, and the old sounds will come back.

 

0

Share this post


Link to post
Share on other sites

I just tested the new scripts and the altitude sequence problem seems to have been fixed. Thank you!

0

Share this post


Link to post
Share on other sites

Another small thing I noticed - plane doesn't stop when brakes applied after landing.

It slows down to ca.5 kts then slowly rolls and never stops unless I turn sharp right/left.

Strange, isn't it?

0

Share this post


Link to post
Share on other sites
7 hours ago, marpilot said:

Another small thing I noticed - plane doesn't stop when brakes applied after landing.

It slows down to ca.5 kts then slowly rolls and never stops unless I turn sharp right/left.

Strange, isn't it?

And also judders, in other words, it doesn’t stop smoothly. It jerks to a stop and then releases for a fraction of a second and repeats this pattern several times. 

0

Share this post


Link to post
Share on other sites
10 hours ago, marpilot said:

Another small thing I noticed - plane doesn't stop when brakes applied after landing.

It slows down to ca.5 kts then slowly rolls and never stops unless I turn sharp right/left.

Strange, isn't it?

 

2 hours ago, korkiley said:

And also judders, in other words, it doesn’t stop smoothly. It jerks to a stop and then releases for a fraction of a second and repeats this pattern several times. 

What command are you using for brakes? Hold or toggle? Regular or maximum?

0

Share this post


Link to post
Share on other sites
6 hours ago, marpilot said:

I have set toggle/regular.

In X-Plane there are 2 types of actions and 2 "amounts of force".

Toggle is for the action of switching brakes on/off. This is useful to be used for Parking brake. Hold action is to simulate pressing the brakes.

The amount of force applied has to stages. Regular and Maximum.

When you use Regular force, then the amount X-Plane applies, is something less than 40% of the total force. Maximum=100%. The toggle/hold modes is how you apply those forces. I have strengthen up the "hold/regular" to provide 65% of braking force, which seems is not working on with "toggle".

Taxiing with high RPMs (condition levers to full) will require braking to keep the speed under control. Better use "hold" instead of "toggle". When you want to stop completely, apply full force buy hold-maximum or toggle maximum. For the later you can use the Parking Handle in the cockpit,

Personally I have 3 buttons for braking. 1 for normal braking (hold-regular), 1 for braking to stop (hold-max) and one to set the parking brake (toggle-max).

0

Share this post


Link to post
Share on other sites

The new version is just amazing. I had the same problem with the altitude selector showing the wrong numbers but the new scripts solved my problem as well. Thank you for the tip on how to reduce the reflections as well - I also found them a little hard to read, and prefer to turn off reflections for instrument panels.

The new version is ruining me on flying almost anything else. The more I fly the P180 the more I find to love about it.

2

Share this post


Link to post
Share on other sites

Good day,

Airfighter, thank you for advice. I can only compare braking to many other planes - I want to avoid several button settings.

As I said - this is a minor problem for me :)

1

Share this post


Link to post
Share on other sites
1 hour ago, marpilot said:

Good day,

Airfighter, thank you for advice. I can only compare braking to many other planes - I want to avoid several button settings.

As I said - this is a minor problem for me :)

You know that you can have as many control profiles as you want? 

 

0

Share this post


Link to post
Share on other sites
1 hour ago, Chris Beckett said:

The new version is just amazing. I had the same problem with the altitude selector showing the wrong numbers but the new scripts solved my problem as well. Thank you for the tip on how to reduce the reflections as well - I also found them a little hard to read, and prefer to turn off reflections for instrument panels.

The new version is ruining me on flying almost anything else. The more I fly the P180 the more I find to love about it.

Thanks a lot! 

The initial (2.0.0) version, was just to make the plane flyable (and not crashing) with the minimum operational capabilities to accomplish a flight, even on online networks. From now one, and every time I will have some spare time, I will add more and more functionality. I believe that I will be able to publish 2-3 updates yearly (beyond bug fixes).

2

Share this post


Link to post
Share on other sites

I'm wondering what I should do with planes I fly that don't use gizmo. Should I turn gizmo off? I flew the Carenado Cessna 208B Grand Caravan yesterday for the first time in a long while. I turned off Gizmo and I couldn't get the autopilot/flight director to work properly. It seemed really confused and couldn't get it to lock on to my flight plan and the heading mode wouldn't follow the course I wanted it to. This is the first time I've flown any plane since the Avanti.

Thanks for your great work Ilias and I'm looking forward to future updates!

Kor

0

Share this post


Link to post
Share on other sites
6 minutes ago, korkiley said:

I'm wondering what I should do with planes I fly that don't use gizmo. Should I turn gizmo off? I flew the Carenado Cessna 208B Grand Caravan yesterday for the first time in a long while. I turned off Gizmo and I couldn't get the autopilot/flight director to work properly. It seemed really confused and couldn't get it to lock on to my flight plan and the heading mode wouldn't follow the course I wanted it to. This is the first time I've flown any plane since the Avanti.

Thanks for your great work Ilias and I'm looking forward to future updates!

Kor

No, you should not turn off Gizmo. This plane uses SASL (instead of Gizmo), but this should not be the problem. I own many SASL-driven aircrafts and never had any problem, at all.

From my research, this plane, Cessna 208B, has not XP11 support. Without being SASL-guru, I think that runs on an older SASL version, which is not full compatible with XP11. Unfortunately, from what I am aware of, XP11 updates on Carenado fleet means to rebuy the plane at full price. 

0

Share this post


Link to post
Share on other sites

Actually, I have the 208B that Carenado updated last year for XP 11 but I think this is the first time I’ve flown it since 11.11. I’m happy that I don’t need to turn off Gizmo. I’ll need to do further testing on the 208B. Thanks.

Sent from my iPad using Tapatalk

0

Share this post


Link to post
Share on other sites
On 1/8/2018 at 11:56 AM, airfighter said:

 

What command are you using for brakes? Hold or toggle? Regular or maximum?

Sorry not to get back sooner. For parking, doing runups, etc. I use brakes max effort. For everything else I use the toe brakes on my rudder pedals, left and right toe brakes.

I use headshake so I moved it out of plugins and experimented with braking. As I anticipated the "judder" was much reduced so I think headshake is exagerating that little bounce-back you get when you apply brakes to a full top. Usually I have no problem stopping although a few times I did.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.