Jump to content

sho69607

Members
  • Content Count

    84
  • Joined

  • Last visited

Everything posted by sho69607

  1. Just out of curiosity how does the 737-300 perform when it is lightly loaded? I have found in the sim that with about 1,000 pounds of payload I climb out at just over 5000fpm initially and reach FL370 in just under 15 minutes (unrestricted climb). Is this pretty accurate in terms of real world performance? I'm sure there are occasional flights where there is little to no payload (at least for the 737 cargo aircraft).
  2. Also same thing with the CHT. I almost always have to bring the power back to low settings because I keep getting this warning. Once I bring the power back up to around 80%, the temp warning comes back on.
  3. For some reason I am getting a high oil pressure warning and a high manifold FF warning during takeoff and climb and I am not sure why. If I advance my throttle above 60-70% these warnings appear. The checklist I am following says to use 100% power during takeoff, but doing so will trigger these warnings. What am I doing wrong here?
  4. This time I made it about 1.5 hours before the sim crashed. All plugins loaded and it looks like something due to a Vulkan Device Loss Error. I believe this may be a bug with with XP 11.50, but I am not entirely sure. Log.txt
  5. First attempt at loading up the SR22 in v1.1 and once I turn the batteries on, the sim freezes and crashes to the desktop shortly after. Nothing related to a plugin showing in the log, but the last entry before the crash is this: 2020-11-20 01:13:48 libsvs[odb.c:534]: Downloading new obstacle data from "https://aeronav.faa.gov/Obst_Data/DAILY_DOF_CSV.ZIP" for region "US"
  6. It is better with no plugins or addon scenery enabled but still isn't as smooth as it used to be when it was running on my system. I'll attach my log file to see if anything seems out of the ordinary. Is the TBM fully compatible with Vulkan as is or is there an update planned for it? Log.txt
  7. I am still running into this issue even though 11.5 is now final. I went through and made sure all of my addons are compatible but it appears I only get this camera stutter with the TBM. It is especially noticeable when zooming in and out with the mouse wheel. There are half second pauses when I zoom in/out. I originally thought it was related to Gizmo, but disabling the plugin makes no difference (other than render the aircraft unusable obviously).
  8. Thanks for explaining it. Is there a reason why the stutters are more noticeable on the ground? Once I takeoff I don't really notice it. Maybe less detail rendering or something?
  9. Ok I'll try that. Frames with 11.5 have been anywhere from 40-50FPS. I haven't used the OpenGL version in awhile, but I recall the FPS being closer to 30 when I was using it. Frames are really good I just need to figure out the stuttering issue that is happening in 11.5.
  10. I am also having some issues with stuttering as well. Tried some of the solutions listed above, but I haven't had much success. GSync is on and I removed XPrealistic but I didn't see any performance difference when it was installed to begin with. I also tried messing around with the garbage collector feature and that helped somewhat, but the stutters are still quite prevalent. Should I try rolling back to 11.40+ instead of Vulkan? I understand Vulkan is supposed to help with the stuttering, but it is also still in beta so I am not sure how much stability I can expect from it or not. I tried bo
  11. I think I fixed it. I thought I deleted everything in my preferences folder the first time, but I must of missed something. Thanks for the help.
  12. Yep HDR is on. I disabled all plugins, scenery, and deleted the shaders folder and ran a test again. Unfortunately the domelights still aren't working. The lightbulb itself turns on, but there is no indication of the cockpit being lit up. I am not sure what is causing this. Should I try a complete reinstall of the aircraft and Gizmo? Maybe something wen't wrong with the install or something. I'll attach my log file below as well. Log.txt
  13. And this is on 11.50? I'm finding that my domelights aren't working at all either. I have been messing with my monitor brightness and have had to turn the gamma way up to make things bright enough.
  14. Ok just restored the lights.txt and even disabled reshade to be safe. Looks like things are a little brighter, but the panel lights still seem much more dim than they used to be. At least that is my observation.
  15. I am running into the same issue. With regards to light scripts, I do have the TK light mod installed. This affects the scenery night lighting and modifies the "lights.txt" file. I have used this mod with the ixeg 733 in the past without issue, so I am not sure if this is the culprit or not. Log.txt
  16. Same issue here. When I pan to the sides it is very jerky and FPS drops by 10-15 frames. If I turn reflections off, this helps but so far I haven't run into this issue with my other addon aircraft yet. This is with running Vulkan. Also on the compatibility list, I noticed I have XP realistic installed, but I haven't noticed any issues within the sim.
  17. The aircraft is far more usable than it was initially that's for sure. The VNAV thing is a small issue for me as there are other ways to plan a descent if needed. The immersion factor and sounds are by far some of the best I have seen in flight sims though!
  18. Looks like this may have been related to an incomplete Navigraph install. I had copy/pasted some nav data that was missing some files. A reinstall of the Navigraph data resolved the issue. Thanks!
  19. I loaded up the 737 after a fresh reinstall and was greeted with the following error. Any ideas?
  20. Wow thanks for the detailed explanation on all this! I have flown the NG series a lot on p3d, so having the chance to see a detailed model of a 737 classic on X-plane shows how very different the two generations of aircraft are. This is only based on sim experience, but I am sure the two aircraft feel quite different to fly in the real world. One thing I noticed is the VNAV decent is not quite as precise in the -300 as it is in the NG series. Maybe this is by design? I often have to use FLCH or V/S to meet altitude restrictions.
  21. Hello, I have a couple questions regarding sounds. 1.) Is the engine roar you hear in the sim what you actually hear in the cockpit of a 737 during takeoff? Realistic or not, it sounds absolutely amazing! That and the extremely loud pack noise which 737's are known for. 2.) Is it normal for the pack noise to get louder as you increase thrust? I especially notice on the ground when taxiing.
  22. Would love to see the new Swift Air livery. Looks like it has changed yet again. Should be simple enough. Thanks!
  23. I noticed that the winglet shape on the IXEG 733 seems to be a little off. It looks like it is too wide at the base of the winglet. I don't mean to nitpick, but it would be nice to have this issue addressed in a future update. Thank you.
×
×
  • Create New...