Jump to content

wired521

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

1 Neutral

About wired521

  • Rank
    Member

Recent Profile Visitors

720 profile views
  1. Thanks @Coop, Attached, but probably not a priority. Adjusting my Anti-aliasing seems to have resolved the problem, and I can live with it as-is. The new state tracking seems to be working flawlessly - very happy with this plane! Log.txt
  2. Setting my anti-aliasing to disabled seemed to resolve the problem (I don't recall running into this with other planes). My FPS is mostly stable ~40-50. If anyone else runs into this hopefully this will help you as well.
  3. Hey guys, Really happy to see the bug fixes in V1.1. Since updating, I'm having frequent stutters and generally low (~20 where I'm typically around 40) FPS. I've been testing with clear skies, and even lowered my texture quality and object density to be sure it wasn't something else. When the stutters occur, my FPS drops to under 5 and almost freezes for about 2-3 seconds. I've tried disabling reflective dials and windscreen - no impact that I can tell. I'm using OpenGL (Vulkan always causes me problems); any thoughts on what I can try?
  4. @Coop any updates on this issue? I may have missed an update; if so sorry for that.
  5. @Coop No, Windows 10. Anything else I can provide that would be helpful?
  6. Hey @Coop any thoughts on when the fix will be released for this problem?
  7. I ran into this as well during a cruise (TN version), Still learning the proper procedures... but what seemed to fix it for me was briefly engaging the high boost pump. I had been cruising with the pump in low boost; when I switched to high the irregularity got worse briefly so I turned the pump off entirely. After that, power and MP were stable. For reference, I was cruising at 3K feet MSL, OAT was 24C. Mixture was leaned slightly above the point where power loss occured (FFlow GPH indication slightly above the teal marker)
  8. I've noticed this as well, In the interim, there is an aileron trim reset control you can bind (default is 9 I believe). I've been using that as a work around for the time being.
  9. Hey @Coop , Thanks for the 1.0.1 update. Here's what I'm seeing: The remaining oil yesterday was below 8 qts; today when I loaded a new flight it's filled back to capacity (FIXED) The tie-downs and cover were no longer set (Will test) The Hobs and Flight Time were back to the default (5.6 hours and 3.2 respectively, this is what they were yesterday before the flight). (FIXED) Safety pin was reinstalled for the "Oh crap" parachute handle (I know I forgot this yesterday... oops ) (Will test) Fuel state was back to full (FIXED) Oxygen state was back to
  10. Hey @Coop just checking in - do you have a release date in-mind for the patch to address these problems? All the best, Matt
  11. I was wondering this myself; are there plans for rain effects?
  12. Great - thanks @Coop! Great aircraft overall - I've already quite enjoyed my short time with it.
  13. Hey everyone, Not sure if it's just me... but I did 1 (only 1 so far) flight yesterday and quite a few items did not persist. I looked at doing another flight today at noticed the following: The remaining oil yesterday was below 8 qts; today when I loaded a new flight it's filled back to capacity The tie-downs and cover were no longer set The Hobs and Flight Time were back to the default (5.6 hours and 3.2 respectively, this is what they were yesterday before the flight). Safety pin was reinstalled for the "Oh crap" parachute handle (I know I forgot this yesterday.
  14. I picked up this plane when it released several years ago. One feature I've been waiting for is failure modeling, as mentioned in this blog post from 2014: https://ixeg.net/blog/item/35-failures Is failure modeling still on the roadmap? If so, to what level and when is the expected release date? All the best, Matt
×
×
  • Create New...