Jump to content

Hot Start Challanger 650 crashes on Xplane 12.1


TomaszS

Recommended Posts

Hi,

After updating to Xplane 12.1 Hot Start Challanger loads up and can even walk within FBO roon for couple of seconds but after a while it freezes Xplane and crashes is eventually.

I have disable Zink in the graphics settings but no joy.

Can anyone help me or experience similar issue and know what else may cause this?

I have reinstalled Challangera fully but it did not help.

Attached my Xplane log file. Would appreciate help.

Log.txt

Link to comment
Share on other sites

Update: after checking this further, isolated the issue and learnt that there is a problem with Challanger 650 and ORBX scenery True Earth GB South, might be also another plugin plays some role - SPAD.next. I will continue my research and will share outcome. Would be also great if anyone can advice as to how to overcome this, perhaps someone has similar setup like mine.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...