Jump to content

CRASHES AGAIN, AND AGAIN, AND AGAIN.....


Recommended Posts

Guys, I'm really losing all my hopes to be able to use this wonderful aircraft.   The flights that I complete successfully are maybe one out of three or four.

Even today, 2 crashes, with no apparent reason, on 2 attempts to fly from Pescara (LIBP) to Athens (LGAV).  This is a "not so short" leg of an IVAO division tour, so I'll have to fly it again to go on....

The second crash was 1h45' in the flight, just 15 minutes to landing, and I'll have to do it again from scratch....  pretty frustrating, I have to say.  TBM900_Log.txt

Logs enclosed.

Thanks for your attention

Stefano

Log.txt 

Link to post
Share on other sites

You have a lot going on by way of plugins and scenery, and my first guess would be you are getting crashes with corrupted scenery and the TBM trying to read corrupted terrain data.  Do these crashes happen in any other areas?  If not, can you try doing the same flights with the custom scenery removed, to test what would happen?

To really eliminate the possibility of the TBM being the cause, could you try installing a clean copy of X-Plane, with no scenery and no plugins, and just the TBM, and then checking for crashes?  If no crashes happen, try installing the scenery and plugins 1 or 2 at a time, and re-test.

Link to post
Share on other sites

Hi ssalis, I can vouch for Goran's suggested approach - I was having crashes and decided to do a clean install initially without any scenery other than the default KSEA and then flew the TBM on the same flights where I was experiencing the crashes. That went fine, so I then added scenery (but not the Aerosoft stuff) such as my continent and test flew the flights again, no problem. I did try some different routes and I did encounter a crash but I had added the Honeycomb Configurator by this stage so I tested by first removing the HC and then as I was flying other aircraft, I re-installed the HC and then for the TBM, I switch it off via the plug-in menu.

I then reached out to Siselkov(?) via Discord on Goran's advice, but I never heard back - that was a few weeks ago now. TBH, other folks have had crashes for various reasons so I assume the guys are working on the problem areas for the next update, so I'll wait out. 

It's a PITA I know but it's worth it.

Link to post
Share on other sites
On 5/1/2021 at 10:08 PM, aerox said:

I’ve reverted back to OpenGL and so far no crashes.

Ok, after a  couple of consecutive flights, TBM crashed while in OpenGL, so it seems that it doesn't matter whether you're using Metal or OpenGL, if your Honeycomb Configurator is active, you'll get a crash. Disable the Honeycomb Configurator, and it doesn't crash.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...