Jump to content

Graphic issues with TBM 900


Recommended Posts

Hello, I have just purchased the TBM 900, it is a nice software and can't wait to fully enjoy It.

Unfortunately, I am having some issues with the graphics: everytime I start the TBM tutorial my screen goes blank and I cannot see the TBM panel anymore but I do see the tutorial window (as shiwn in the picture).

The panel also disappears when I try to use the AOA gauge.

In both cases the only thing I can see, other than the blank screen, is the x-plane top menu bar.

I am using ShadeX but I am not seeing issues with any other plane addon.

Any idea on how to solve the problem?

Thanks in advance,

Roberto

IMG_20210327_220855.jpg

Link to post
Share on other sites

That helps, but I also need the log.txt file.  It's also found in your root folder.  

Something in your system is causing this, and I'm almost sure it's GPU in nature.

It's actually the first time I've seen this issue since the TBM's release.

 

Link to post
Share on other sites

I would like you to try 2 things.

Disable Vulkan and run the sim in OpenGL mode.  And also remove ShadeX.  The other issue I see is that the log file is indicating you also have Reshade installed.  If so, can you make sure all files associated with Shadex and reshade are removed (not disabled), and test again.

Keep in mind, this is not a solution I'm proposing, but more of a process of elimination.  

Please post back results.

Link to post
Share on other sites

Any 3rd party plugins can be found in the X-Plane/Resources/plugins folder.  

If it gets a little confusing, or you're too nervous about removing files and folders, just install a separate, temporary copy of X-Plane, and install the TBM into that.  No other plugins, aircraft or scenery.  If it works there, then there is something awry with the original X-Plane install which would need further investigation.

Link to post
Share on other sites

Hi Goran, I was able to delete Reshade and upon loading XP11 with the TBM I still had the same issues but if I momentarely disable ShadeX through the plugin admin and enable it right away everthing seems to work fine and I can see the TBM tutorial and the panel at the same time, I can use the AOA gauge and I don't get a blank screen anymore.

I tried a couple of times and I can always overcome the isuues by momentarely disabling and then enabling ShadeX once again.

With the above "procedure" I can also use the TBM with ShadeX and everthing seems to work fine.

I also tried with other addon aircrafts for which there is no need to apply "the procedure" because they work right away with ShadeX.

Kind regards,

Roberto

Link to post
Share on other sites
5 hours ago, rserpieri said:

Hi Goran, I was able to delete Reshade and upon loading XP11 with the TBM I still had the same issues but if I momentarely disable ShadeX through the plugin admin and enable it right away everthing seems to work fine and I can see the TBM tutorial and the panel at the same time, I can use the AOA gauge and I don't get a blank screen anymore.

I tried a couple of times and I can always overcome the isuues by momentarely disabling and then enabling ShadeX once again.

With the above "procedure" I can also use the TBM with ShadeX and everthing seems to work fine.

I also tried with other addon aircrafts for which there is no need to apply "the procedure" because they work right away with ShadeX.

Kind regards,

Roberto

If you're happy with that work-a-round, then by all means, continue with it.

Try to avoid comparing the TBM with other add ons.  A lot of stuff in the TBM, you won't find in other add ons.  A perfect example of this is the ice and rain effects.  When other drawing plugins are introduced, like reshade or shadex, unpredictable things may happen.

However, as I mentioned, if it works, then by all means continue using it how you wish.  Glad you got it working.

Link to post
Share on other sites
2 hours ago, Goran_M said:

If you're happy with that work-a-round, then by all means, continue with it.

Try to avoid comparing the TBM with other add ons.  A lot of stuff in the TBM, you won't find in other add ons.  A perfect example of this is the ice and rain effects.  When other drawing plugins are introduced, like reshade or shadex, unpredictable things may happen.

However, as I mentioned, if it works, then by all means continue using it how you wish.  Glad you got it working.

Thanks for your help Goran, I'll stick with the work-a-round and I will report back should any problem arise.

 

Kind regards,

Roberto

Link to post
Share on other sites
49 minutes ago, F1le said:

Works fine if ShadeX is deactivated and removed from plugins ... Damn, I like ShadeX - is there any possibility this plane can worth with ShadeX?

Try to deactivate ShadeX and activate It again through the plugin admin. Mine worked...

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...