Jump to content

Unsupported file path message


Recommended Posts

Hi, just updated to IXEG 733 v1.32, downloaded and installed in the usual way following x-aviation instructions. When I load the aircraft in XP11 I get and unsupported file path message. I've tried two reinstalls but keep getting the same message. It's been suggested that there could be a doubling up of files but I cannot see any such issue. Previous updates have always worked without any problems at all. Could someone assist please?

Kind regards

Paul Armstrong

 

IXEG_733_v1.32.PNG

IXEG733.PNG

Link to post
Share on other sites

Further to my request, previously I installed including the latest Gizmo update. I've just reinstalled again using the stable Gizmo version and it no loads without the error message. So the issue with my setup is down to a conflict between the latest Gizmo version and IXEG 733 which is strange because the 733 v1.30 worked perfectly with the latest Gizmo, although I did have to switch off my security to get it to load. The only other issue I have is that when I set the Cold & Dark setting in the Preflight menu and click on apply it crashes XP. So, conclusion: Things are not stable yet.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...