Jump to content

[SOLVED] - Storms with CAVOK at LEMD SMP, RWC & ASXP


Recommended Posts


please see below video, I have a strange issue at LEMD where METAR shows CAVOK but I get an impressive lights show.. I have tried refreshing weather, checked the METAR.rwx, reconfiguring ASXP with SMP and RWC, no changes.. I have observed this behaviour over the past three days. 



Edited by donoscar
issue resolved
Link to comment
Share on other sites

Maybe I missed it in the video, but I don't think you ever tried the "force weather reload" item in the SkyMaxx Pro menu.

It's also possible that the storms blew in from a nearby location, even if the weather at the airport itself was clear.

Link to comment
Share on other sites

I've seen some users report that switching RWC to auto mode and then back to external injector can clear this up. Might be that the config for RWC is corrupt and that can clean things up. Also check for other rwx files present in your x-plane directory that might be confusing the system.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...