Jump to content
skibum

default C-172 G5's not powering on.

Recommended Posts

14 hours ago, skibum said:

I see login window but cant click on it.  Any help would be appreciated.

 

Log.txt

Most likely one of your other plugins is blocking the window, please back up and try removing these plugins:

C:\Users/Roland Flightsim/Desktop/X-Plane 11/Resources/plugins/64/win.xpl (remove the /64 folder)

C:\Users/Roland Flightsim/Desktop/X-Plane 11/Resources/plugins/XSaitekProFlight/64/win.xpl 

The first plugin looks like an improperly installed duplicate of the XSaitekProFlight plugin which could be causing the issue. 

 

Let me know how this works!

Share this post


Link to post
Share on other sites

Something might be covering the Gizmo login window. Please try temporarily uninstalling all your other plugins, except for Gizmo, and see if that works. If it doesn't, please send a new log. This seems to be an issue with activation on the Gizmo side, not the G5 side, so I will ping @Cameron as he might have a better idea of what is going on.

Share this post


Link to post
Share on other sites

Loaded: C:\Users/Roland Flightsim/Desktop/X-Plane 11/Resources/plugins/64/win.xpl (XPlane Plugin.1.2.6.0).

Your log clearly shoes it was not removed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...