Jump to content

impossible to reassemble the crash bar


Recommended Posts

Good morning all

I have been looking for several days to solve a problem with the TBM 900
It is impossible to reassemble the crash bar!
I uninstalled and reinstalled version 1.11 without result
I disabled all plugins without results
I looked again at the tutorial: all the switches are OFF except Ignition. In this config it must be possible to raise the crash bar, except that with me it resets in the next second

Can a user of this plane confirm to me that as soon as the plane is loaded, without touching anything, the crash bar can be raised? if not after what actions is it possible?

I have a doubt that during the uninstall by the program "uninstall TBM 900" of the X-Aviation folder, all the files where folders are deleted. Besides, I manually delete the "Tbm900" folder located in "Output", as well as the TBM900_log.txt file
is it normal to have this path in the log: E: \ X-Plane 11 \\ Output \ TBM900 \ state

Any idea will be welcome! Thank you

TBM900_Log.zip

Link to post
Share on other sites
Good morning all
I have been looking for several days to solve a problem with the TBM 900
It is impossible to reassemble the crash bar!
I uninstalled and reinstalled version 1.11 without result
I disabled all plugins without results
I looked again at the tutorial: all the switches are OFF except Ignition. In this config it must be possible to raise the crash bar, except that with me it resets in the next second
Can a user of this plane confirm to me that as soon as the plane is loaded, without touching anything, the crash bar can be raised? if not after what actions is it possible?
I have a doubt that during the uninstall by the program "uninstall TBM 900" of the X-Aviation folder, all the files where folders are deleted. Besides, I manually delete the "Tbm900" folder located in "Output", as well as the TBM900_log.txt file
is it normal to have this path in the log: E: \ X-Plane 11 \\ Output \ TBM900 \ state
Any idea will be welcome! Thank you
TBM900_Log.zip
I think that this is an activation issue. The plane is not activated.

Sent from my SM-G960W using Tapatalk

Link to post
Share on other sites
thank you jcallum
do you know how to activate it ? how to have the pop-up window of X-Aviation to enter mail and serial ?


No I don’t. It has always popped up automatically for me after reinstallation. I think that you should submit a ticket.


Sent from my iPad using Tapatalk
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...