Jump to content

Message ACUMULATED FUEL RESIDUE, and COMBUSTER FLOODED


Recommended Posts

Seems you have flooded your engine. :)

As the message says you have to perform a dry motoring now to clear any fuel residue. All this is described in the POH, but here's what to do in short words:

- Throttle in cutoff position

- Ignition switch off

- AUX BP switch on

- Hold starter switch in on position for 2 seconds, then release

- wait 10 seconds

- Hold Starter switch in abort position momentarily, then release

Now all residual fuel should have been cleared and you can try another regular start procedure. 

 

  • Like 2
Link to post
Share on other sites
  • 1 year later...
  • 5 months later...

Hi Guys,

may I reactivate this thread, because I didn't get the message disappeared only if I switch off the fuel tank selector.

I'm not able to start a new engine start up, because this message appears every time again and again.
The ITT doesn't move. It seems, that no ignition take place ...

Unfortunately Captain Al didn't write, how he succeed finally and how much desperate he suffered through within this one year -
But I don't want to wait so long.

I mean, the description above is clear.
In the QuickStartGuide.pdf Chapter 5 (Engine Startup) we'll find a detailed description, how to proceed:
All 10 steps on pg. 33 are checked including BLEED OFF, AC-Switch off and Fuel tank selector to R or L.
All CAS msg are identically to those described below 5.3 Establishing Electrical Power:
3 red ones (PARK BREAK, FUEL PRESS, OIL PRESS) and 2 yellow ones (VACUUM LOW, AUTO SEL)
O. K., I have yellow GPU DOOR as well, but it is clear with SOURCE to GPU.

To your POH-Advice: I found PIM_TBM900__E1.pdf. Do you mean that one?
Here I found the startup procedure under chapter 4.3 and a motoring procedure 1/3 ... 3/3 starting on pg. 262.
But it doesn't help.
Several You Tube videos about start up are existing where enging start up is working fine, not with me -

Does anyone have an idea to narrow down the rootcause?

Tnx in advance, Gerhard

Link to post
Share on other sites

I'd start by going through every section of the maintenance manager and ensuring that everything is green (the symptoms we see can be caused by more severe but less apparent damage elsewhere).

The next thing I'd question is "how are you managing to flood the combustor"? One needs to be careful to ensure that the engine is shut down by placing the throttle into the cut-off position - and ensuring that it's not removed from that position until Ng hits around 14% with igniters & Boost Pump on on an engine start - can you confirm that you're doing that correctly?

Other than that, difficult to know; usually the motoring procedure works just fine (but I have found that it pays to wait until that procedure is complete before attempting a start - even though in the book for the real thing apparantly you can convert a motoring procedure into an engine start ... but the one and only time I tried that in the sim it didn't end well ...

 

Edited by CJSouthern
Link to post
Share on other sites
  • 2 weeks later...

Thanks CJ, for your investigation,

but I think I've found the coot cause: It is a missing PFC-throttle option offered in PFC Hardware configuration (see picture).
X-Plane should offer "1 Schubhebel/throttle" only!
It seems that the aircaft software stumbled about the "& Gemischhebel/mixture", although the lever is untouched, even if I dismount the module at all.
That means, it couldn't come from the hardware itself, and seems to be only a software problem in the system.

When I pull of the USB connector of the throttle unit or set the PFC-throttle option to "keine/none", the start up and shutdown of the engine works perfectly.

Unbelievable, that the aircraft recognizes that ...
The effect ist catastophal:
When I occasionally succeed with the engine run (only two or three times in total), both NG and ITT sway up and down (low NG -> high ITT and vice versa).
One trial it stabilized, kept running in Idle mode for while (20 min), but then suddenly NG shuted down accidentally without any visible reason.
Since ITT rised up quickly, I could save the engine by switching off Ignition and boost pump and switch on the starter for cooling air.
Exciting!
When I start the engine with PFC-throttle option to "keine/none" until MFD-checklist pg. 2 middle (before PFD/MFD preparation) while engine is running perfectly and then switch the PFC-throttle option back to "1 Schubhebel/throttle + 1 Gemischhebel/mixture",
the engine shuted down immedately with the effect I described above.

May I write a request to Jennifer to add this necessary "1 Schubhebel/throttle" option.
Currently, I'm not able to fly the aircraft with my PFC-throttle Unit.

Regards Gerhard

X-Plane PFC-Auswahl 1Thr-1Mix.png

Link to post
Share on other sites

Unfortunately, I can't read German - but reading through what you've written in English, my understanding is that your throttle hardware is also sending mixture information to the aircraft and that you can't find a way to disable that. Is that correct?

I'm no expert in these things (unfortunately) - I think that "mixture" control inputs move the throttle on the TBM when it's in the high-idle / low-idle / cuttoff condition state (ie moved to the right hand side) (I've moved it using the function keys - F2 & F3? off memory).

Are you able to move the throttle using only the mouse until you get a good engine start (that's what I do anyway). 

Assuming no excess fuel, try:

1. Drag throttle into cut-off region

2. Boost pump = ON

3. Igniters = AUTO

4. Starter - ENGAGE (2 sec)

5. Drag throttle to low-idle when Ng above 13%

6. Drag throttle to high-idle and then across to flight-idle once Ng hits 52%

From that point it should ignore any mixture inputs.

Hope this helps!

 

Link to post
Share on other sites

Your understanding is exactly correct, CJ. I'm able to start the engine with the "keine", means no throttle option; see first option in picture above.

>>From that point it should ignore any mixture inputs.

This your expierience I cannot share. As I wrote above, when engine is running, started without throttle option "keine", and then activate the throttle again via the option "1 throttle + 1 mixture", engine shuts down immedately.

Meanwhile I found a fellow sufferer; see https://forums.x-plane.org/index.php?/forums/topic/193088-pfc-pcatd-and-hotstart-tbm/&tab=comments#comment-1763971

Link to post
Share on other sites

Hmmm.

I'm at a loss to understand why the PFC-throttle hardware would output mixture information if only the throttle was moved.

Perhaps the easiest solution would be to simply sell the PFC-throttle and buy something like the Bravo Throttle Quadrant? (I have one on order, but unfortunately it's not shipping until February next year).

 

Link to post
Share on other sites
  • 2 weeks later...

Pls. see the picture of the calibration window. It shows the display, when both levers are on their minimum position.

May it could depend on the little rest of mixture, indicated by the blue line, which I can't get rid off. That is caused by the programming of the interface within X-Plane.

On FSX or P3D there exist a PFC.dll plugin, which I can modifiy with the FSUIPC-Plugin from Pete Dawson.

Both plugins represent the same interface, and thus they are more open for individual changes compared with this box "PFC configuration" within X-Plane.

Unfortunately this aircraft isn't available for P3D, for ex.

To buy another kind of throttle, will mean for me to change the complete throttle system with all my different modules ...

X-Plane PFC OneThrottle-OneMixture calibrate.PNG

Link to post
Share on other sites

I'm no expert, but I would suspect that that would cause an issue.

I can only see a limited number of practical options (the phrase "you're telling me what we need but I'm telling you what we have" from the Apollo 13 movie comes to mind).

1. Find a way to make what you have give the model what it needs

2. Use hardware that's compatible with the model

3. Fly a different model that's a better fit with your hardware

Not seeing a "magic wand" option here unfortunately.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...