Jump to content
luiz_monza

Airac updating

Recommended Posts

Hi everyone,

Having recently updated the IXEG 733 to version 1.1, and after updating AIRAC to 1706 cycle, I've found that some waypoints that used to exist in the previous version are no longer recognized by the FMC.

After taking a look at the INIT page, FMC shows AIRAC 1509!

I managed to update AIRAC directly from Navigraph and think it's allright.

Any help on this?

Tks,

 

Luiz

Share this post


Link to post
Share on other sites

This aircraft uses its own nav database located under the 737 Classic root folder.

 

When you say you did update via navigraph manager, did you have the IXEG 737 Classic listed on the console or just xplane?

if you are not having the IXEG listed, go to 'addon mappings' then 'add' to include IXEG addon for navdata update.

 

note: you are already running xplane, you need to restart or restar gizmo via the console

Share this post


Link to post
Share on other sites

Hi mmerelles,

 

I have the IXEG 733 listed in Navigraph when I open "addon mappings".

My IXEG B733 is located at Xplane's folder's root, as recommended.

I updated X-plane with AIRAC 1706, as well.

I have restarted X-plane too, but no changes in the AIRAC 1509, shown on IXEG 733 FMC.

Tks,

Luiz

Share this post


Link to post
Share on other sites

double check were the navigraph manager is installing the update

 

it should go to .../IXEG 737 Classic/fmc_data/ (that is were the aircraft loads from)

 

maybe it is installing to another folder, the aircraft should be within Xplane11/Aircraft/x-aviation/737 Classic (not on the root folder (maybe you are confusing the uninstaller there?)

Share this post


Link to post
Share on other sites

Hi mmerelles,

 

I have the IXEG 733 listed in Navigraph when I open "addon mappings".

My IXEG B733 is located at Xplane's folder's root, as recommended.

I updated X-plane with AIRAC 1706, as well.

I have restarted X-plane too, but no changes in the AIRAC 1509, shown on IXEG 733 FMC.

Tks,

Luiz

47 minutes ago, mmerelles said:

double check were the navigraph manager is installing the update

 

it should go to .../IXEG 737 Classic/fmc_data/ (that is were the aircraft loads from)

 

maybe it is installing to another folder, the aircraft should be within Xplane11/Aircraft/x-aviation/737 Classic (not on the root folder (maybe you are confusing the uninstaller there?)

Great, mmerelles.

A couple of minutes before reading this last repply of yours I managed to directly load the update in the folder you mentioned.

Now it shows AIRAC 1706 on the IXEG FMC.

I am very thankful for the time you spent and for this valuable help.

Good skies for us.

Tks,

Luiz 

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi


I had the same problem as luiz_monza. I came across this page while looking for a solution to the problem.


After several attempts, I found the solution (I would like to share it with everyone who also has this problem):

Solution:
In the "Navigraph FMS Data Manager" you have to enter manually the main directory from the IXEG B737 (.... / X-Aviation / IXEG 737 Classic).


If you let Navigraph create "automatically" the path for the IXEG B737 himself, he creates a ("second") sub-directory fmc_data (.... / X-Aviation / IXEG 737 Classic / fmc_data / fmc_data) in the fmc_data subdirectory and then it does not work.


Regards


dhondt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...