Jump to content

Recommended Posts

Good evening. I was attempting to land tonight, and while on final I could not move the throttles in the sim with my physical controls. The ghost throttles would not move either and I was forced to grab the throttles in sim with my mouse instead. I haven't had this issue until 1.1 came out. I checked my flight controls in the settings and they were detected. Not sure if this was a one time mini glitch, or an issue that might occur again. Just wanted to let someone know.

Link to post
Share on other sites
  • 7 months later...

Hi,

This topic is a bit old, but I just had the same issue. Disengaged autopilot and throttles and I had same indications as user above. I am on the latest version.

Tom

Nevermind. I think I forgot to "grab" them back.

Edited by st1322
Link to post
Share on other sites
45 minutes ago, st1322 said:

Hi,

This topic is a bit old, but I just had the same issue. Disengaged autopilot and throttles and I had same indications as user above. I am on the latest version.

Tom

Nevermind. I think I forgot to "grab" them back.

Make sure you have you physical throttles in the same position as they are in the virtual cockpit. Move your physical throttles till you see the outline of the ghost throttles on the right side of the screen match up, then it should work

Link to post
Share on other sites

I just did another flight and I noticed another interesting thing. When I move throttles to idle with auto-throttle on and flight in auto mode, 3 red light light up for the gear. Then, plane tends to loose the auto-throttle automation. Speed goer to ARM from time to time and I have to "re-click" vnav button for the automation to kick in. Then, on approach all of the sudden throttles were lost again despite being in manual mode.

Link to post
Share on other sites
2 hours ago, st1322 said:

I just did another flight and I noticed another interesting thing. When I move throttles to idle with auto-throttle on and flight in auto mode, 3 red light light up for the gear. Then, plane tends to loose the auto-throttle automation. Speed goer to ARM from time to time and I have to "re-click" vnav button for the automation to kick in. Then, on approach all of the sudden throttles were lost again despite being in manual mode.

 

Anytime during flight the throttles go to IDLE and landing gear is not down, the aircraft  will warn you just to make sure that is what you want.

It is normal to see the 3 red lights kicking in several times during descend/approach were throttles may go to idle by the pilot or a/t for speed management.

 

Anytime A/T goes into THR_HOLD/ARM mode this means A/T is ON but the pilot can move the levers for adjusting thrust/pitch if required. When you see ARM mode during descend, this means throttles were set to IDLE for speed managment, A/T will not kick in unless speed drops 10 knots below target speed. So, it is normal feeling A/T "dormant" while speed is up to 10 kts below target speed or anything above target speed.

 

Edited by mmerelles
misspelling
  • Upvote 2
Link to post
Share on other sites

Not much to add to  mmerelles reply, spot on.

One thing to note - some autopilot modes are "combined" modes - i.e. they make the autothrottle "do" something. For example, if you press FL CHG, it "kicks" the autothrottle into either going "full power" (N1) to climb, or "idle power" (RETARD then ARM) to sink.

VNAV works the same way, if you do a VNAV PTH descent, initially the "combined" mode will be like a FL CHG descent and the autothrottle will always "try" to go to idle (RETARD) and once it has done that (can´t move down for a few seconds) it will go to "ARM", but be essentially dormant.

In the real plane you can hold the thrust levers during their "RETARD" motion - tricking the A/T to "believe" that it is already at idle power.

Cheers, Jan

 

  • Upvote 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...