Jump to content
kneighbour

Won't install with SMP 3.2

Recommended Posts

I had removed both SMP and RWC some time ago by removing folders from <xplane>\resources\plugins. Today I downloaded and installed SMP 3.2. It did an uninstall and installed itself ok. I then tried to install RWC, but it says it needs SMP 3.1.1 or greater and refuses to install.

Any suggestions?

  • Upvote 1

Share this post


Link to post
Share on other sites
I'm having exactly the same issue trying to install RWC and I currently have SMP 3.2.2 installed. Tried the above and it didn't resolve it.

You need to re-download and re-install SkyMaxx Pro. This has already been covered in more recent topics this week.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...