Search the Community

Showing results for tags 'xplane11'.

Found 2 results

  1. I don't know if it is a IXEG problem but flying the 737 over north Italy just north of Venice I found myself suddenly in Texas airport called E46, airplane crashes at ground. This is my route; OSPEN DCT ABRUK DCT SETAL DCT DETSA Y106 NIKMA T128 GIKIN L865 VALMA L5 TINTO Q710 GITRI Z924 ADRUX Q125 KOVAS Error is reproducible and happens somewhere after DETSA wpt. The scenery is missing since I do not have USA scenery downloaded: please see this part of log.txt: 0:57:10.143 W/ATC: Could not find an appropriate flow at LJPZ...attempting to autogen one on the fly 0:57:10.143 W/ATC: Adding autogen'ed flow AUTOGEN: North to the list for LJPZ 1:00:25.724 I/FLT: Init dat_p0 type:loc_tak apt:E46 rwy:15 1:00:25.724 I/DSF: Warning for missing scenery file: +30-106 1:00:25.724 I/DSF: Warning for missing scenery file: +28-104 1:00:25.724 I/DSF: Warning for missing scenery file: +28-106 1:00:25.724 I/DSF: Warning for missing scenery file: +28-103 1:00:25.724 I/DSF: Warning for missing scenery file: +28-105 1:00:25.724 I/SCN: DSF load time: 51074 for file Custom Scenery/Global Airports/Earth nav data/+30-110/+30-104.dsf (0 tris) 1:00:25.724 I/DSF: Warning for missing scenery file: +30-104 1:00:25.724 I/DSF: Warning for missing scenery file: +29-106 1:00:25.724 I/DSF: Warning for missing scenery file: +29-104 1:00:25.724 I/DSF: Warning for missing scenery file: +29-105 1:00:25.724 I/DSF: Warning for missing scenery file: +29-103 1:00:25.724 I/DSF: Warning for missing scenery file: +30-103 1:00:25.724 I/SCN: DSF load time: 5066 for file Custom Scenery/Global Airports/Earth nav data/+30-110/+30-105.dsf (0 tris) 1:00:25.724 I/DSF: Warning for missing scenery file: +30-105 FlyWithLua: User switched to a new airport (or changed the plane). Script files have to be reloaded. Thanks for any help. Log.txt
  2. I upgraded my Macbook Pro to MacOS Sierra (10.12.4) a few days ago. My X-Plane 11 application fails to recognize my Saitek Cyborg 3D Gold joystick. Checking Mac hardware, it does recognize it under the USB Device Tree: CYBORG 3D USB: Product ID: 0x0006 Vendor ID: 0x06a3 (Saitek PLC) Version: 0.01 Speed: Up to 1.5 Mb/sec Manufacturer: SAITEK Location ID: 0x14200000 / 16 Current Available (mA): 500 Current Required (mA): 100 Extra Operating Current (mA): 0 Any help appreciated!!! Thanks.