Jump to content

Search the Community

Showing results for tags 'startup'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General X-Plane Discussion
    • General Discussion
    • File Library Submissions
    • Help!?!
    • Communal Links
    • Screenshots
    • Videos
    • X-Plane News [Official News]
    • X-Pilot Features
  • Developers
    • Gizmo Development
    • Plugin Development
    • UDP Development
    • Aircraft Development
    • Scenery Development
  • Commercial Vendors
    • IXEG
    • Maxx-XP
    • TorqueSim/AFM
    • Hot Start
    • Attitude Simulations
    • ITX-Designs (Formerly Icarus)
    • Leading Edge Simulations
    • X-Scenery
    • PilotEdge
    • RealScenery
    • JRollon
    • JGX-Designs
    • Real Environment Simulations
    • X-Plugins
    • 4Forces
    • XP Jets
  • Miscellaneous
    • Hardware
    • Software
  • X-Plane 101
    • I'm New To X-Plane!
    • Best of the Best!
  • Workshop
    • 3D Shop
  • Add-On Reviews
    • Reviews

Categories

  • News
  • Aircraft
  • Scenery
  • Plugins
  • X-Pilot Website
  • Sales & Deals
  • General Information

Categories

  • Aircraft
    • Experimental
    • Fighters
    • General Aviation
    • Gliders
    • Heavy Metal
    • Helicopters
    • Mega-Planes
    • Seaplanes
    • VTOL
    • X-Planes
  • Scenery
    • DSF Scenery Packages
    • Objects
    • Misc Scenery Resources
  • Liveries
    • Experimental
    • Fighters
    • General Aviation
    • Helicopters
    • Heavy Metal
    • Vintage
  • Plugins and Utilities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. StormFighter44

    Toliss a321 Can't start engine!

    Hello! I've purchased Toliss a321 but I can't start the engines! I've flown the a319 for many times, so I'm sure about that I did everything well. How could I solve the problem? Sorry for bad english and thanks for answers!
  2. davisd1000

    Menus do not show

    When I click on the menu boxes in the sidebar, nothing shows. I have tried this with 3 different loads of x-plane 11.3 and 11.4, including one completely fresh load of the latter, with no other 3rd party aircraft or scenery, but it still fails to show the menus. This makes startup difficult. The machine is an intel i9 with 2x2080Ti graphics cards and 32G of memory, so there should be no shortage of power. The machine has 3 outside view screens in surround configuration and on in-cockpit screen, set up as screen 1 and main screen in the xp graphics menu. Any ideas?
  3. Jay444s

    TBM900 Crashing on startup

    So my TBM900 continues to crash me back to desktop on startup every time. Any help is appreciated. Thanks! TBM900_Log.txt Log.txt
×