Jump to content

Search the Community

Showing results for tags 'engine startup'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General X-Plane Discussion
    • General Discussion
    • File Library Submissions
    • Help!?!
    • Communal Links
    • Screenshots
    • Videos
    • X-Plane News [Official News]
    • X-Pilot Features
  • Developers
    • Gizmo Development
    • Plugin Development
    • UDP Development
    • Aircraft Development
    • Scenery Development
  • Freeware Projects
    • XMidiCtrl
  • Commercial Vendors
    • 4Forces
    • Attitude Simulations
    • Hot Start
    • ITX-Designs (Formerly Icarus)
    • IXEG
    • JGX-Designs
    • JRollon
    • Leading Edge Simulations
    • Maxx-XP
    • PilotEdge
    • RealScenery
    • RealSimGear
    • Real Environment Simulations
    • TorqueSim/AFM
    • Uncle Jack Simulations
    • X-Plugins
    • X-Scenery
  • Miscellaneous
    • Hardware
    • Software
  • X-Plane 101
    • I'm New To X-Plane!
    • Best of the Best!
  • Workshop
    • 3D Shop
  • Add-On Reviews
    • Reviews

Categories

  • News
  • Aircraft
  • Scenery
  • Plugins
  • X-Pilot Website
  • Sales & Deals
  • General Information

Categories

  • Aircraft
    • Experimental
    • Fighters
    • General Aviation
    • Gliders
    • Heavy Metal
    • Helicopters
    • Mega-Planes
    • Seaplanes
    • VTOL
    • X-Planes
  • Scenery
    • DSF Scenery Packages
    • Objects
    • Misc Scenery Resources
  • Liveries
    • Business Aviation
    • Experimental
    • Fighters
    • General Aviation
    • Helicopters
    • Heavy Metal
    • Vintage
  • Plugins and Utilities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, Like everyone else here, absolutely gobsmacked with this amazing module! Congrats! After some training flights I took the plunge and added the CL650 to my Air Hauler 2 stable of aircraft. 2 Observations/Issues I encountered: 1. Is the CL650.acf value for P acf/_m_fuel_max_tot correct? By default it's 44092440.0 ? This causes an exception when attempting to import the aircraft into AH2. Presumably when importing an aircraft, AH2 expects a value in pounds (lbs) here and was throwing its toys out of the pram. Temporarily changing this to approx. realworld value of 20000.0 allowed the import to work. 2. The second (principal) (showstopping) issue was a dataref usage one: sim/flightmodel/engine/ENGN_running is 0 after engine start because you're probably using a custom set? This dataref is used by AH2 as a trigger to progress flight tracking. Without it currently, AH2 recognises the CL650 is in-sim, but flight tracking stalls making human flights in the CL650 not possible currently. Please can this be looked at or considered for a fix/workaround? I love AH2 as it gives me purpose for firing up the sim and visiting places I would otherwise never have thought to visit, especially in your nice shiny new CL650 Many thanks in advance for your consideration For reference, it was also reported here at the time of writing:
  2. Hello! I've purchased Toliss a321 but I can't start the engines! I've flown the a319 for many times, so I'm sure about that I did everything well. How could I solve the problem? Sorry for bad english and thanks for answers!
×
×
  • Create New...