Jump to content

vonmarty

Members
  • Content count

    57
  • Joined

  • Last visited

Community Reputation

0 Neutral

About vonmarty

  • Rank
    Advanced Member
  1. vonmarty

    ILS radio does not work

    Yes, I knew that but I just wanted to do a quick test to verify ILS was installed. I finished my Baron tests so loaded the ISG737 at SASA and got LOC on the ground and seen LOC G/S indications on a quick SP11 approach test. Is this what you see? I had time so I set up for another approach (screenshot).
  2. vonmarty

    ILS radio does not work

    I was using the Baron ... so did a quick test and all ok
  3. vonmarty

    1.21 Gatekeeper Gizmo issue

    I went from FJS732 to IXEG737 and got a message: ..... "extensions/gatekeeper ..... (see screenshot) And the IXEG's panel shows wrong panel/gauge textures.
  4. vonmarty

    Version 1.21 causes X-Plane to crash

    I took another look ... no Zip file.
  5. vonmarty

    Version 1.21 causes X-Plane to crash

    No problem with the IXEG v1.21 download, install, no Xplane11 crash when loading IXEG737, and did not see a hotfix zip file.
  6. vonmarty

    IXEG 737 v1.2 in XP10 and XP11

    Thanks. Have a good day.
  7. I have XP10 now. If I purchase IXEG 737 v1.2 now for XP10 then later purchase XP11 can I use (install) IXEG 737 v1.2 in both XP10 and XP11 on same PC?
  8. Has this problem been confirmed to be a problem with itow plugin or the 737?
  9. I just purchased Tugmaster a few months ago .. working ok with other aircraft. Is this a problem (IXEG + Tugmaster) that cannot be fixed?
  10. vonmarty

    CTD XP10 FF767 SMP RWC FSGRW

    hgkafa, Hi, I just took a look at my first log after CTD.. I am not good at understanding its content meanings but this is the last few lines of the log. I does show lat/lon also. CurFlow: AUTOGEN: North NewFlow: AUTOGEN: South 2:27:35.833 I/ATC: Changing KMYF CabState from 0 to 1 2:27:35.833 I/ATC: All departures are done at KMYF. Advancing... 2:27:35.833 I/ATC: Changing KMYF CabState from 1 to 2 2:27:35.833 I/ATC: All arrivals are done at KMYF. Advancing... 2:27:35.833 I/ATC: Changing KMYF CabState from 2 to 0 SkyMaxx Pro: Location set to lat 32.686206 lon -116.195777 alt 8287.063126 SkyMaxx Pro: Coordinate system changed; recreating weather.
  11. vonmarty

    CTD XP10 FF767 SMP RWC FSGRW

    Ok, I will test again with the FF767-300.
  12. vonmarty

    CTD XP10 FF767 SMP RWC FSGRW

    Sorry for the late reply .. after all the testing (no SAN/PHX for me yesterday, darn!) I ate and went to bed early. I deleted the KSAN scenery folder ...... it is not on my PC any longer. I just do not want any if'fy bugg'ey stuff on my PC. I searched and found another Xplane10 KSAN scenery and installed it .. just has a few buildings and a few gates ... so very basic scenery. I did not test it for CTD with SMP .. just loaded up Xplane10 to take a quick look at it while on the ground ... to verify it loaded ok without a problem. So, I will move it to my desktop while doing a test with the default Xplane10 KSAN scenery + FF767 + SMP + FSGRW + FF767-300 if that is what you want for a test today. Or would like a different combination for a test? Yesterday KSAN ... was a rainy day with lots of clouds for testing the CTD problem .. today its clear ... so not the same conditions for a test today. Would this CTD with SMP still happen, independent of the ATIS / weather conditions, for testing .. if the CTD was caused by scenery? I am still trying to understand how Xplane10 custom scenery or a payware Xplane10 aircraft can cause a CTD only when using SMP (cloud enhancement program) with FSGRW (weather injection program) ... but then again I am not a programmer with an understanding of how plugins and their dynamic usage work during a flight.
  13. vonmarty

    CTD XP10 FF767 SMP RWC FSGRW

    I removed the KSAN scenery. Flew the default Jet around the KSAN area for a long time with FSGRW ready but not Xfering data and no CTD. Then I initiated FSGRW data Xfer and flew the Jet around the area a long time and no CTD. Very nice clouds on all flights today .. failed to mention prior posts while sorting the CTD problem.
  14. vonmarty

    CTD XP10 FF767 SMP RWC FSGRW

    Yes, I downloaded a number of free scenery for Xplane .. one is KSAN which I flew out of today. But I have flown many flights in the past without a problem .. from Ksan and all others as well. So, I do not understand scenery which is ok except with SMP and RWC ? Why can scenery cause the problem? Does it mean I cannot have scenery in Xplane10 if I use SMP and RWC? I have to ask because I just have never had any prior problems.
  15. vonmarty

    CTD XP10 FF767 SMP RWC FSGRW

    Hello, CTD Number two today. This flight default Xplan10 Jet, SMP, RWC and FSGRW Got screenshots Got Xplane Log Got Windows7-64 Event viewer screenshot I purchased the FF767-300 4-27-16 ver 1.0.25 With my system specs: No problems : FSX Acceleration, PMDG737NGX, iFly737NG, VRS F18E Super Hornet, RealAir Duke Turbine V2 (to name a few) and using Active Sky Next. No problems : P3D v2.5/P3Dv3.1 (and previous versions) flying PMDG737NGX, iFly737NG, VRS F18E Super Hornet, RealAir Duke Turbine V2 (to name a few) and using Active Sky Next. Also, no previous problems to report : with Xplane10 / JRollon CRJ / Jetstream2 or FF767-300. Yesterday I did a number if test with FSGRW and FF767-300 and all were ok. Then later yesterday I purchase SMPv3.1.2 and RWC to get the good clouds. Since purchasing and installing SMP, RWC and FSGRW within last two days an flying two flights today .. One with FF767-300 and one with Xplane10 default jet Each of the two flights has CTD. Log.txt
×