Jump to content
JLJ45

Real Weather Connector

Recommended Posts

Message: Hi,

I purchased the
Real Weather Connector for X Plane 11 V4.1 SkyMaxx Pro v4 and it worked ok for about a week or so, but now it wont let me get real world weather it starts to change but it goes back to Clear
What should I do
Name of product(s) - Put N/A for none: Real Weather Connector

Regards 

JLJ45

Share this post


Link to post
Share on other sites

What are your settings for Real Weather Connector, and are you using it in conjunction with any other weather add-ons (such as FSGRW or ActiveSky XP?) Normally Real Weather Connector does not actually download weather conditions itself, it just translates the weather conditions given to it by X-Plane or these other add-ons to SkyMaxx Pro. So the issue probably lies with X-Plane or one of these other add-ons. It might also be an issue with the source of the weather data itself.

Any additional info you can give us, such as your log.txt and metar.rwx files and where you were flying, would be helpful. As a quick test I just sparked up Seattle with real-world weather here and it seemed to work (just using X-Plane's weather, and RWC set to "automatic" mode.)

Edited by sundog

Share this post


Link to post
Share on other sites

Like I said, it would be helpful to know your settings for Real Weather Connector, and if you have a log.txt and metar.rwx file you can post after you've experienced the problem it may help us to figure out what's going on.

Share this post


Link to post
Share on other sites

That ok I have un-stalled / deleted all of them; guess what it fixed the problem. Very expensive and it came out of my pocket not sundog! I will remember that for future purchases. I sent you all the information you ask for and all I got was you need the same information I sent you, I even explained what I done to fix the problem!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!   

Share this post


Link to post
Share on other sites
2 hours ago, JLJ45 said:

That ok I have un-stalled / deleted all of them; guess what it fixed the problem. Very expensive and it came out of my pocket not sundog! I will remember that for future purchases. I sent you all the information you ask for and all I got was you need the same information I sent you, I even explained what I done to fix the problem!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!   

You did not provide the information asked for, plain and simple.

Share this post


Link to post
Share on other sites
27 minutes ago, JLJ45 said:

Your reply doesn't deserve an answer but here it is anyway

This problem is resolved!!!

  

Okay.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×