Jump to content
DeshMindER

Avitab integration for the IXEG

Recommended Posts

Nice work, but I'm having a couple issues.

Once I get up to altitude, when I go to an overhead panel view, the overhead panel disappears and all I see is sky (the lower part of the cockpit is still there). Secondly, the background panel light (the big fluorescent one)  is way too dim at night, even with the knob turned all the way to the right. Normally that light, when you turn it all the way to max, flickers for a sec then comes on nice and bright. The panel light issue I can live with, but I gotta be able to access my overhead panel!

 

I'm not using this in VR, just regular monitor.

Edited by mikehatch

Share this post


Link to post
Share on other sites
3 hours ago, mikehatch said:

Nice work, but I'm having a couple issues.

Once I get up to altitude, when I go to an overhead panel view, the overhead panel disappears and all I see is sky (the lower part of the cockpit is still there). Secondly, the background panel light (the big fluorescent one)  is way too dim at night, even with the knob turned all the way to the right. Normally that light, when you turn it all the way to max, flickers for a sec then comes on nice and bright. The panel light issue I can live with, but I gotta be able to access my overhead panel!

 

I'm not using this in VR, just regular monitor.

I've also used it without VR and it shouldn't interfere at all. It seems to me that you are having the same issue that other users reported on the 11.30 beta. 

Try the step below:

"Turn off the option "show vertices" in the IXEG side-bar menu."

  • Like 1

Share this post


Link to post
Share on other sites
11 hours ago, DeshMindER said:

I've also used it without VR and it shouldn't interfere at all. It seems to me that you are having the same issue that other users reported on the 11.30 beta. 

Try the step below:

"Turn off the option "show vertices" in the IXEG side-bar menu."

Ah yes, I just realized this might be the first time I've flown the IXEG in 11.30. I'll give that a shot and report back, thanks!

Share this post


Link to post
Share on other sites

Alright, so while I don't have time to do a proper flight, I did restore the original .acf and cockpit files, and the lighting issue isn't present with those (and  yes, I turned off the "draw vortices" option with the avitab version to no avail). So I know that is probably related to avitab. As for parts of the cockpit disappearing, I'll have to test that out later tonight.

Share this post


Link to post
Share on other sites
11 hours ago, mikehatch said:

Alright, so while I don't have time to do a proper flight, I did restore the original .acf and cockpit files, and the lighting issue isn't present with those (and  yes, I turned off the "draw vortices" option with the avitab version to no avail). So I know that is probably related to avitab. As for parts of the cockpit disappearing, I'll have to test that out later tonight.

@mikehatch thank you very much for reporting this. Please download version 1.2.0 and give it a try.

Share this post


Link to post
Share on other sites

Hi @DeshMindER

hopefully you can help as I've tried your mod a couple of times but keep getting a vrconfig parsing error message once I load the aircraft.   I have the SimlabsVR mod and followed the instructions for amending the cockpit obj file.  Other issues i found was that the windscreen scratches have a prominent opaque square around them when I have the mod installed.  Any pointers will help as I find this type of mod ideal when in VR.

Cheers

Ian

Edited by idm54

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×