Jump to content

Won't install with SMP 3.2

Recommended Posts

I had removed both SMP and RWC some time ago by removing folders from <xplane>\resources\plugins. Today I downloaded and installed SMP 3.2. It did an uninstall and installed itself ok. I then tried to install RWC, but it says it needs SMP 3.1.1 or greater and refuses to install.

Any suggestions?

  • Upvote 1

Share this post

Link to post
Share on other sites
I'm having exactly the same issue trying to install RWC and I currently have SMP 3.2.2 installed. Tried the above and it didn't resolve it.

You need to re-download and re-install SkyMaxx Pro. This has already been covered in more recent topics this week.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.