Jump to content

OAK738

Members
  • Posts

    17
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

OAK738's Achievements

Apprentice

Apprentice (3/14)

  • Dedicated Rare
  • Reacting Well Rare
  • Collaborator Rare
  • First Post Rare
  • Conversation Starter Rare

Recent Badges

7

Reputation

  1. That would make sense from the engineering standpoint. However, it's still getting power from somewhere, even when it's claiming to be shed - as you can see in the pic above. Is that normal or a bug?
  2. Oh, is it powered by the DC side while on those two sources? I can see the "how" but unsure as to the "why."
  3. Any idea as to why the UTIL BUS are both Shed when on either AC GPU or APU Gen? Either Eng Gen will power them both fine.
  4. Yes, thank you! All issues solved on my end. I was able to put it through its paces late last night with a some short hops around Austria and Italy. I'm absolutely blown away by what you've created. It goes without saying, but I can't wait to see what you port this technology into next.
  5. Bummer, AOG until then.
  6. Has this fix been released?
  7. Very nice! We spoke a while back about assisting with the CE-525. I have 20 years of flight sim experience and 5,000+ hrs in almost all of the Citation Jet variants. Let me know how I can be of help. - Mat
  8. Haha, yup! Been there, done that.
  9. Yeah, I had a blonde moment and forgot to push the buttons. Thanks!
  10. Haha you've clearly never worked for a cheap corporate flight department. Now there's the simulation immersion.. "Part 135 setting - On" *Phone Rings* "Hi, this is Jenny with Hot Start Flight Support, I know you said you were scheduled to depart in an hour but uh,.. your passengers are in the lobby." "Jenny, stall for me! I need the fuel truck ASAP!" *Phone rings again* "This is lead passenger ______. We are ready to go, where are you!? My broker is going to hear about this!" *Phone Rings* "Hi, this is ____ from (broker), my clients inform me that you're not ready for them? What is going on?!" "Part 91 setting - On" would be your Owner telling you to be ready at 9am and then not showing up until 9pm.
  11. Ah, hah! Thank you! Let me know if you need any help with testing.
  12. No worries at all. I'm just glad I'm not crazy. I was just digging through the GNS settings. I have thousands of hours on this box in real life.. my mind is blown, you've literally left no detail untouched. Tried to disable them both / select a different source. Thank you for the quick responses and unparalleled support.
  13. Indeed.. what am I missing?
  14. Second time this has happened. What am I missing? Both sides' PFD's seemingly freeze and then catches up (separate intervals) every 10 seconds or so. Standby gauge is solid. How can both sides be getting bad data? It would appear as if I'm getting bad data from GNS?
  15. I'm assuming this has to be a saved state issue, but is anyone else experiencing a scenario when the stab trim is failing to move from (in my case 5.0)?
×
×
  • Create New...