Jump to content

Panman

Members
  • Content Count

    51
  • Joined

  • Last visited

  • Days Won

    2

Panman last won the day on October 16 2011

Panman had the most liked content!

Community Reputation

41 Excellent

About Panman

  • Rank
    Advanced Member
  • Birthday January 1

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Cpt Jan, Thank you for taking the time to respond. I re-installed SkyMaxxPro with the Gizmo Beta and the system memory is no longer counting down as it did before. Everything is working as designed. Just did a nice climb out of SLC headed to PAKT ... stable system ram and vram up to 30k. Also added back all my plugins and scenery ... still working as designed! Count this one as resolved! Thank you for the suggestion!
  2. Hi Cpt Jan, Sorry, I incorrectly typed my version of SkyMaxxPro. I am running the latest version - 4.9.6.2.
  3. I hope it is OK to reply to this topic. I did not want to start a duplicate thread. I am having this same issue and tracked it to SMP being the culprit. I am using XP 11.41, SMP 4.6.2, and IXEG 737 1.33. It's odd. I am monitoring my vram and system memory (through the SMP Config screen as well as system monitor) and I can watch the system memory clock off until X-Plane crashes. It only happens with the IXEG 737 and only when the engines are running. Not sure if that helps any. Some other observations: I have swapped aircraft before the crash and I can see it reclaim some me
  4. I am having this same issue and tracked it to SMP being the culprit. I am using XP 11.41, SMP 4.6.2, and IXEG 737 1.33. It's odd. I am monitoring my vram and system memory (through the SMP Config screen as well as system monitor) and I can watch the system memory clock off until X-Plane crashes. It only happens with the IXEG 737 and only when the engines are running. Not sure if that helps any. I would be happy to supply a log, but there aren't any messages showing that there was an error anywhere ... it just stops. Some other observations: I have swapped aircraft and I can see
  5. Awesome ... thanks for the clarification and quick response. Back to enjoying the new release!
  6. I just installed SMP3 and noticed that the Gizmo Console has errors. I'm not sure if the two are related .... just something I noticed as I do my usual checks after installing new software. It doesn't seem to have any negative effects that I can see. I've attached the Gizmo log for reference. Enjoying the new enhancements .... just not the same experience without SkyMaxx! GizmoLog.txt
  7. Sweet! Know what I am doing this weekend Muuuuuuuuuve on over chores! =)
  8. Ready to purchase! Looking forward to a lot of flight time and a lot of docking. Very cool feature!
  9. Flying out and about Ketchikan on a crystal clear evening at sunset can be quite the site ...
  10. Dusk flight from PAKT to KSEA. Some of the best SkyMaxx results I've had. Images don't do the colors justice.
  11. Best $7 I ever spent outside of UrbanMaxx
  12. A nice morning sunrise over Ketchikan AK with the latest SkyMaxx Pro release.
  13. Kaosfere, I do have the version direct from X-Hangar, 64 bit windows 7, Nvidia GTX 670 4gb with the latest drivers. Happy to help debug. Feel free to give me a holler if you need anything.
  14. That's odd ... unable to duplicate that with SkyMaxx and my X-Hangar DHC6.
×
×
  • Create New...