Jump to content

Vert Sync button crashed Gizmo


Recommended Posts

I was in the climb at some height (FL150 or so climbing to FL200) when I pressed the Vert Sync button on the captain's yoke. I then got a gizmo command window up with a whole lot of errors in it.

 

I include the log files

 

I continued on for some time, but the plane was basically uncontrollable after that. Nothing worked (ie throttles, etc), so basically gave up and quit X-Plane.

 

I am hoping this is a one of, but include this information if it might be of some help.

GizmoLog_error.txt

Log.txt

Link to post
Share on other sites

excellent!

 

Just on a positive note - on the last couple of flights I have used the OBS function on the GPS - worked perfectly! Very pleased with that as sometimes this is stuffed up somehow. Perfect tracking. Well done.

Link to post
Share on other sites
  • 10 months later...
7 hours ago, helios123 said:

i seem to have teh same problem as the OP and his post was made almost a year ago...  I've attached gizmo log.  Can you please fix this problem?

thanks, 

GizmoLog.txt

As stated in the second post in this thread, the issue has been fixed and will be in the next update.  And, before you ask, we do not have a specific date for release of the update.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...