Jump to content

Few things noticed so far on SR22, SR22TN


Recommended Posts

1. Map screen does not seem centered compared to SR22TN, it appears it's sitting lower and thus when the profile screen is showing it doesn't look right
2. When pressing the FPL button the MFD, lower left side button where it says Engine now says System and showing unused fuel buttons

SR22Tn

1. Batt2 when shut off does not show CAS warning, but on SR22 it does.

Link to post
Share on other sites

Also I have noticed I get into the aircraft (either), turn on batteries get everything started up. But I have to keep turning off the panel lights, instrument lights, reset the fuel pump to off (even though I've set them this way before turning off the aircraft). Leave the Aircraft come back and they have to be put back to how I left them. Is this a persistence thing in the menu I see? I have turned that flag off or on and seems it doesn't matter.. Thoughts.

Edited by azpilot61
Link to post
Share on other sites
1 hour ago, azpilot61 said:

Here is the SR22 note the yellow outlined area

 

Here is the SR22TN same area

 

It looks like you have the SR22 map set to Track up, while the SR22TN is set to North Up. This can be selected via the "Menu" key when on the map. 

 

1 hour ago, azpilot61 said:

Also I have noticed I get into the aircraft (either), turn on batteries get everything started up. But I have to keep turning off the panel lights, instrument lights, reset the fuel pump to off (even though I've set them this way before turning off the aircraft). Leave the Aircraft come back and they have to be put back to how I left them. Is this a persistence thing in the menu I see? I have turned that flag off or on and seems it doesn't matter.. Thoughts.

I'm not quite sure what you mean here. There are three options of using the aircraft.

  1. If you select "start with engines running" in X-Plane, the switches will start in a standard flight config. This overrides the other option.
  2. In the SR22 menu, if "Persistent systems" on the general tab is selected, then the aircraft will have the switches left where they last were left.
  3. If neither of the two, everything should start turned off.

If things are acting like neither of these behaviors, typically this is a result of file permissions set in Windows on the directory where X-Plane is selected preventing us from saving the changes you made to the files.

Link to post
Share on other sites

Well crud, I thought I had checked the orientation of the map several times. You are correct issue resolved.

As for the settings, Yeah I've checked the settings file its set for write access (read-only is unchecked) I'll do a bit more testing

Thanks!

Edited by azpilot61
Link to post
Share on other sites

Ok I'll focus on the panel lights and instrument lights knobs.

verified the persist.cfg is not read only (when I change things and it access's the file I can see the time and date match up)
next got into the sr22 and changed panel and instrument knobs to full off
verified that this showed in the persist.cfg file as all 0's
changed aircraft to c172, once loaded I went back to the sr22
took screenshot of lighting knobs back on and the config file shows they are enabled again.

verified file is not read only

1868498013_persist.cfgfileiswriteable.jpg.74101bfd60bda5ddaa3b2d1ad15ea7c5.jpg

 

 

 

Went into SR22 and set panel and inst lighting knobs to 0 and verified in the persis.cfg it shows this as well

489965694_confirmpanelandinstknobsmatchcfgsettings.thumb.jpg.afa2c5003b905e69ad0edbf1b9ca2d98.jpg

 

 

Then loaded the c172, then went back to the SR22 and lighting knobs are back on, persist.cfg says they should be and turning on battery turns on light. Yet earlier when I turned them all off it showed that, only change was changing aircraft. Also verified I do have the setting to keep persist on.

1877816744_gobacktosr22afterloadingc172didntreadsettingsbacktoonagain.thumb.jpg.27f4eb8dddf0d22b931a041aeaa671c6.jpg

 

 

Edited by azpilot61
Link to post
Share on other sites
1 hour ago, azpilot61 said:

@Coop

Should the panel or instrument lighting knob also control the PFD and MFD brightness? Tried both but can't get either of them to adjust the brightness

Thanks

It doesn't, currently the G1000 runs at a fixed brightness.

 

On 9/9/2021 at 5:16 PM, azpilot61 said:

disable_persist = 0

Interesting. The next update has a slightly changed persist reading system. Should be releasing in the coming weeks.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...