Jump to content

Autobrakes Problem (Video)


Recommended Posts

The autobrakes.

It is working when nosewheel touch on ground

but if i set reverse thrust before nosewheel touchdown.

It's not working.

 

 

 

You think when reverse IDLE makes Disarm autobrakes.

But That's Wrong,

When I tested AUTO 1, 2, 3, MAX, with reverse,

It is same rate of decreasing.

That means the auto brakes not working,

Edited by dongjin2
Link to post
Share on other sites

The autobrake system is working fine for me. Make sure that you don´t accidentally toggle them off by applying (manual) brakes.

The autobrake system is supplied by X-plane logic, it is not a custom system. Deceleration rates are correct, though.

Make sure to not accidentally disarm the autobrake by toggling the (manual) brakes.

Cheers, Jan

 

Link to post
Share on other sites
Posted (edited)
18 hours ago, Litjan said:

The autobrake system is working fine for me. Make sure that you don´t accidentally toggle them off by applying (manual) brakes.

The autobrake system is supplied by X-plane logic, it is not a custom system. Deceleration rates are correct, though.

Make sure to not accidentally disarm the autobrake by toggling the (manual) brakes.

Cheers, Jan

 

I think x-plane recognize the airplane touchdowned when Nose gear touchdown on the ground, Then the autobrakes working.

 

 

Situation.1 (Nosegear touchdowned)

//Nosegear touchdown -> On ground data ref- > Autobrakes working. = (Because Nose gear on the ground, so x-plane recognized as the airplane on the ground)

 

 

Situation.2 (Only main gear touchdowned,)

Nosegear NOT touchdowned Yet -> Reverse -> Autobrake Disarmed =  (Because of applying REVERSE THRUST When x-plane recognized as the airplane ON THE AIR,) 

 

 

So, Just I want to know 

 

How to make the autobrakes working when on the main gear touchdowned ( not nose gear)

Edited by dongjin2
Link to post
Share on other sites

Hi dongjin2,

we use the standard X-Plane model for the autobrake. If it does not allow autobrake operation before the nosewheel touched down - therefore this is not possible with the IXEG 737, either.

You could file a bug report with X-Plane to get the autobrake behaviour changed.

Correct piloting technique for the 737 is to use spoiler on touchdown (autospoiler deploy, backup manual spoiler deploy), then derotate, then apply reverse thrust. The autobrake will also have a (short) delay before it activates, otherwise the nose would slam down.

You are correct that the system behaviour is not exactly as in the real plane.

Cheers, Jan

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...