Jump to content

X-Plane 11 crash after updating to version 1.6.4


Recommended Posts

I`ve just updated my SAAB 340A to version 1.6.4. A couple of minutes after starting the simulator with the aircraft on ramp X-P11 crashes.

I could update the licence.

I restarted the simulator and the computer several times.

Later I reinstalled the addon and nothing changed.

Any ideas...?

Log.txt

Link to post
Share on other sites
12 minutes ago, Pedro Sousa said:

I`ve just updated my SAAB 340A to version 1.6.4. A couple of minutes after starting the simulator with the aircraft on ramp X-P11 crashes.

Please explain what "crashes" means..... did the sim crash to desktop, or did the sim "hang", or something else?

What airport were you loading at?  

Try moving to another airport that is much further away and see what happens.

 

You are also running a LOT of plugins, which could also be causing an issue.  If you want to test this then remove all the plugins from your plugins folder except for Gizmo.  Then relaunch the sim and load the Saab and see what happens.  If the sim does not crash then one of those plugins is causing a problem.  Put the plugins back in the plugins folder one at a time and then relaunch the sim and load the Saab.  Keep doing that until you get the crash and that will tell you the problem plugin.

Link to post
Share on other sites

Thank you for your quick aswer.

It crashes to desktop. The simulator suddenly is not there anymore.

I'm going to follow your instructions and I'll keep you informed.

This one of my best addons and I can't lose it!

Thanks again!

 

Link to post
Share on other sites
On 3/29/2021 at 5:57 PM, JGregory said:

Please explain what "crashes" means..... did the sim crash to desktop, or did the sim "hang", or something else?

What airport were you loading at?  

Try moving to another airport that is much further away and see what happens.

 

You are also running a LOT of plugins, which could also be causing an issue.  If you want to test this then remove all the plugins from your plugins folder except for Gizmo.  Then relaunch the sim and load the Saab and see what happens.  If the sim does not crash then one of those plugins is causing a problem.  Put the plugins back in the plugins folder one at a time and then relaunch the sim and load the Saab.  Keep doing that until you get the crash and that will tell you the problem plugin.

I made a drastic decision.

I removed and reinstalled X-Plane 11.53.

Then I installed my SAAB 340A 1.6.4 and nothing else. EUREKA!!!! It works fine.

Version 1.6.3 is good and 1.6.4 is even better.

EXCELLENT aircraft!

Now I'm going to install the necessary plugins, one by one and check if any of them causes the crash with the SAAB 340A...

If that happens I'll inform you.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...