Jump to content

Machine ID Locked in XP10 Only


Recommended Posts

While I wait for my support ticket to be addressed, can anyone shed some light on why I am receiving Machine ID Locked activation error in XP10 but the same products in XP11 on the same machine continue to activate OK.  Is it an outdated Gizmo version in XP10?  Is it the Windows 10 Creator's Update?

Link to post
Share on other sites
51 minutes ago, RRVyper said:

While I wait for my support ticket to be addressed, can anyone shed some light on why I am receiving Machine ID Locked activation error in XP10 but the same products in XP11 on the same machine continue to activate OK.  Is it an outdated Gizmo version in XP10?  Is it the Windows 10 Creator's Update?

Sounds like Gizmo is out of date.

Easiest will be to delete;

X-Plane 10 / Resources / plugins / Gizmo64.plugin

then copy

X-Plane 11 / Resources / plugins / Gizmo64.plugin 

into the XP10 plugins folder.

 

Machine ID's should be identical across sim versions. It's generated from OS details.

There was also a Gizmo update this year that changed how machine ID's are generated to minimize clashes.

 

Hope that helps...

Link to post
Share on other sites
1 hour ago, Ben Russell said:

Sounds like Gizmo is out of date.

Easiest will be to delete;

X-Plane 10 / Resources / plugins / Gizmo64.plugin

then copy

X-Plane 11 / Resources / plugins / Gizmo64.plugin 

into the XP10 plugins folder.

 

Machine ID's should be identical across sim versions. It's generated from OS details.

There was also a Gizmo update this year that changed how machine ID's are generated to minimize clashes.

 

Hope that helps...

Thanks, Ben, but no joy:

Screenshot.jpg

<edit> I checked the Machine IDs via Gizmo and they are identical in both XP10 and XP11. The Gizmo logs show a license database issue and empty license file (XP10 on the left). But the X-Aviation login is working.

GizmoLogs.jpg

Edited by RRVyper
Additional Info
Link to post
Share on other sites

So today I fire up XP11 and it asks me to enter my X-Aviation credential then name my computer. I do so and now I have Machine ID Locked in XP11 as well.  I have still to receive a response to my trouble ticket (S8HKQ) that was submitted for XP10. Should I submit another ticket now for XP11? Or perhaps email support? This is very frustrating. :unsure:

Randy

Link to post
Share on other sites

An unfortunate reality, I guess.  I know there is no perfect DRM system and piracy affects more than developers, I was jut a bit frustrated with the time it was taking to get a response. I'm not sure if Cameron is a one-man support team or how many support requests come in during the run of a day, I just didn't know where I was in the queue and it was keeping me from enjoying this great sim and the wonderful add-ons sold by X-Aviation.

But, I'm back in the virtual skies now...

...and learning some patience. ;)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...