Jump to content
Sign in to follow this  
Messy

Unable to update to 1.1.11

Recommended Posts

Hi everyone,

 1.1.9 installed and activated.

Downloaded 1.1.11 from my account and the update installer will not recognise my email address,  I am now stuck on the purchase validation page. Tried the original 1.1.9 installer and that's now the same, so if anything happens to my current install it looks like I won't be able to reinstall the TBM.

I have raised a support ticket and quoted my order number but still waiting for a reply. 

Tried installing as Admin,  virus and firewall of,  booted into safe mode,  nothing works.

Is there something I've missed ?

 

 

Share this post


Link to post
Share on other sites

That’s what I thought you were seeing. Please change your Windows UI scaling to 100%. Your password field is hidden due to the larger scaling. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×