Jump to content
Sign in to follow this  
julian2

Toe Brakes not working

Recommended Posts

Hello together,

I just installed the IXEG 737 in the newest version of XP11 and I was not able to use the toe brakes. I use a rudder pedal and the axis are set to left and right toe brakes. The axis are working fine in the joystick menu and in all other aircraft. Parking brake is not set. Does anyone know how to fix this?

 

Thanks and best regards

 

Julian

Share this post


Link to post
Share on other sites

The one thing I could imagine is that you have no hydraulic pressure for using the brakes. Other than that our brakes are "default X-Plane" and should work just as well as in other aircraft.

Cheers, Jan

 

Share this post


Link to post
Share on other sites

Found out that brakes are working when I go to the joystick menu and delete the axis assignement and assign the axis again. After a restart of XP I have to do it again. Strange is that when I go to the menu in the beginning axis are assigned and the axis is working in the joystick menu but not in the IXEG 737. This problem is only in the IXEG 737. 

Share this post


Link to post
Share on other sites

When you load xplane, going to xplane joystick will modify "default" profile, but once the aircraft is loaded you may have a different profile assigned for the IXEG. Double check the profile you use for the ixeg if any has the assignments there.

or

you may being experiencing a corrupted xplane assignments file. You may try deleting it and assign everything from scratch.

delete this file "X-Plane.prf" under xplane11 output preferences

 

hope this helps

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×