Sign in to follow this  
Followers 0
envey777

MU2 Throttle Issue

6 posts in this topic

I purchased this aircraft and I had a problem with the throttles moving. so today I had a flight session with one of PE's flight instructors, who is familiar with the MU2, I had him download it Xplane 11.10 and went through the normal steps, everything according to him went as it should have, it asked for my email address and password, which we entered, the plane loaded and the screen popped up stating the license was up to date, but the throttles do not move, can someone please give me some advise, the last time I was told it was not activated....I don't think that's the case

 

mu2.PNG

Edited by envey777
0

Share this post


Link to post
Share on other sites

The entire throttle system and engines are receiving a new update very shortly to make it easier to understand and use. I suggest you wait till that time. Most of the work is done at this point.

Please be aware that you should not allow other people to download and activate software you purchased. This is not allowed!

0

Share this post


Link to post
Share on other sites
35 minutes ago, envey777 said:

I had him download it

That's what you said, and that's the part I took issue with. Context is everything. So long as it's on YOUR machine it's okay.

0

Share this post


Link to post
Share on other sites

@envey777,

I have just discovered what is happening here. This was very hard to find, because it seems you have created multiple user accounts on X-Aviation, and purchased this product under an account where you deliberately used a misspelled e-mail address and last name. Your activation is improperly done because you have registered your computer to an account that has no purchases under it.

Please go to X-Aviation.com and use the chat support feature on this page now if able: http://www.x-aviation.com/catalog/contact_us.php

0

Share this post


Link to post
Share on other sites

So I'm going to make a public apology I m sorry for any time I made Cameron put into my issue, I assure you Cameron it was not done with intent, but I generated a account with a typo in my user name which is my last name, I made this account at work using a Mac, than some time passed and I decided to make the purchase and used the sim computer and generated an additional account without my knowledge there was 2 accounts, he found it not me, and I'm sorry if I aggravated  him, but its all on me I don't know what else to say

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.