Jump to content

LuisEnrique

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

1 Neutral

About LuisEnrique

  • Rank
    Member
  1. Once you delete the file and solve the problem save it as a new profile for the TBM900 and that way always will use that profile. That is how I solved the problem in my case.
  2. This gentleman finally set me up straight. " Good morning, Our company is called PILOT'S and our software is called FS Global Real Weather. Your screenshot now shows a product made by Sundog Software that interacts with our software when used in conjunction with SkyMaxx Pro, a cloud and sky replacement engine. Did you manage to install, setup and run FS Global Real Weather? Cheers, Jerome " It has nothing to do with real weather connector. Thank you Sundog for all of your help. you were right. Now I am going to figure out the mystery of the software I did not installed.
  3. I got the version from the installation windows. I am trying to figure this out. Like I mention before I am very confused with this names and something it is not making sense.
  4. This is very confusing for me I do not own FS Global Real Weather nor I remember installing it. All I do is unzip the file for the weather connector and try to run it. But, ok. I ll dig dipper and see what I can find out for my self. Thanks.
  5. You have to read the original post at the top. I unzip the file, install and I get this.
  6. After some investigation this 2 images may explain the problem better. I do not have FS Global Real Weather the name did confuse me. I am use Real Weather Connector with SkyMaxx Pro 4.8. I hope this clear things and someone can help. -Luis.
  7. Version 1.7 Build #406 I really do not know what is going on. I am trying to use the program and I am getting this error. Please let me know what I can do to solve this error. I have tried to reinstall but have had no luck solving the problem. Thanks.
  8. Well I guess I got it. I create a profile before I activate the TBM and then I flew the TBM. Like its been since I installed it , the controls were disable, then I switch to the newly created profile and the controls are working. Thanks all of the help. -Luis.
  9. Hi Ch, can you please elaborate a bit more on your Idea? At which point do you suggest I save the profile? Steps to illustrate your idea, I think it would help me. I appreciate the help. Thanks.
  10. Can you send me a log file with just the sim and the TBM installed, and the TBM loaded? That is it. It is installed and the TMB works perfectly but the Carenado Centurion and any other airplane mixture and prop does not. I am going to do the same test this time I will not installed the C210 from Carenado and then I'll post the log. thanks.
  11. joystick profile assigned for every other airctaft other than the TBM? No I do not.
  12. No I do not have joystick profile assigned for every other airctaft other than the TBM? it is a vainilla installation of X-Plane 11 I will, I just need to get back home.
  13. When you say you lose abaility to set mixture, do you mean you have to "recalibrate" your hardware for the mixture? I am able to use the mixture with the mouse but not with quadrant hardware. So far I have not been able to make it work after it fails. Recalibrating, unplugging and/or rebooting. I have tried most combinations and I cannot make it work. I just install a new copy and start from 0. (which it got old rather quickly.) Are you running some kind of script (FlywithLUA)? No I am not. I am have not installed any plugin.
×
×
  • Create New...