Jump to content

Recommended Posts

1 hour ago, RyanVideos94 said:

if there's something i need to do

You only need to install the Navigraph data for the IXEG 737 correctly and it should work. There is nothing else to it.

Maybe try to run the installer that comes with Navigraph data again, paying close attention to the options? I think you need to pick the correct data format and also the correct installation path.

Which specific procedure is missing? You say a lot of them...that sounds like something went wrong with the installation, I think.

Cheers, Jan

 

Edited by Litjan
  • Like 1
  • Upvote 1
Link to post
Share on other sites
  • 1 month later...

No new advice, really. The navdata packages from Navigraph and Aerosoft have installers that let you specify which add-on you want to install navdata for. After you provide the correct path it will install the navdata into the correct subfolder:

/Aircraft/X-Aviation/IXEG 737 Classic/fmc_data

Good luck!

Jan

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...