Jump to content
Sign in to follow this  
rafgath

Pop-up windows not working anymore

Recommended Posts

After installing the new system (new SSD), the pop-up windows on the left side have stopped working, so I can't set the C&D as well as any other option. Everything worked well before (beta version of Gizmo) so maybe it has something to do with the new version (May) of win 10?

Thanks

Share this post


Link to post
Share on other sites

No, it is likely related to running the beta version of Gizmo. It may work fine on one day, not on the next, or even the next session. Has to do with memory assignment and such...

Unless you accidentially set the option to "hide pop up window" it is likely due to running the beta gizmo.

Jan

 

Share this post


Link to post
Share on other sites

Thanks Litjan. I didn't have the possibility to set the "hide pop-up" option because these windows never appeared after new instalation. What's more, even if I assign keys for them, they also don't work.

Thanks

Edited by rafgath
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...