Jump to content

Version 1.33 - known bugs and workarounds


Recommended Posts

Hi everyone,

thanks for the feedback and reports regarding our 1.33 update for the IXEG 737-300.

Naturally some things slipped our quality control and some things we simply *** up :D.

Rest assures, we are working on fixing those, for some there are already workarounds. I will post, update and maintain the list here for you - so if you encounter a problem, check it against this list and if it is already known, you can save yourself the time to post (unless you maybe have some further information for us!).

  • Test button for leading edge devices on aft overhead panel does not work
  • Fuel quantity test button does not work
  • Gauge for brake accumulator pressure on modern instrument option always shows 3000psi (steam instrument option works ok).
  • When reconnecting the GPU to the AC buses after they have been powered by the APU or the engine generators, the left bus will not be powered by the GPU anymore.

There are several other things not working right or missing (Doors, FMS, Wingflex, etc.), and of course they are  still slated for improvement in the future. You can doublecheck your issue against this list: http://forums.x-pilot.com/forums/topic/8526-things-that-are-not-going-to-be-in-v13/

Cheers, Jan

Edited by Litjan
  • Like 6
  • Upvote 3
Link to post
Share on other sites
  • Litjan changed the title to Version 1.33 - known bugs and workarounds
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...