Jump to content
KDTW Flyer

Tie-downs and Chocks are invisible when using the Reality Expansion Pack for C-172

Recommended Posts

Not sure which developer to contact regarding this.

I bought the AFM G5 instruments and according to the manual supplied with it I says that it is compatible with REP. I downloaded and installed the REP into their included modded 172 with the G5. I went through and enabled the package. But after a few times starting X-Plane I've noticed that the static object like the covers, chocks, and tie-downs are invisible and I'm never sure what's going to happen when I start the engine. I tried searching this on Google and found a support thread from 2017 that blamed the invisible chocks on the plane being from pre-11.30. I have also posted this on the SimCoders official support forum.

Thanks,

KDTW Flyer

Edited by KDTW Flyer

Share this post


Link to post
Share on other sites
On 2/15/2020 at 5:39 PM, KDTW Flyer said:

Not sure which developer to contact regarding this.

I bought the AFM G5 instruments and according to the manual supplied with it I says that it is compatible with REP. I downloaded and installed the REP into their included modded 172 with the G5. I went through and enabled the package. But after a few times starting X-Plane I've noticed that the static object like the covers, chocks, and tie-downs are invisible and I'm never sure what's going to happen when I start the engine. I tried searching this on Google and found a support thread from 2017 that blamed the invisible chocks on the plane being from pre-11.30. I have also posted this on the SimCoders official support forum.

 Thanks,

KDTW Flyer

We aren't modifying anything with the SimCoders side of the plane, I imagine this is something on their side. Let me know if you learn anything more on this!

Share this post


Link to post
Share on other sites
5 hours ago, Coop said:

Let me know if you learn anything more on this!

I talked with the developer from SimCoders and he found a bug in the REP he sent a bug fix out today; I haven't had a chance to try it yet but assured me this should fix the problem

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×