Jump to content
Sign in to follow this  
Silverminer

TPM900 No Longer Loading

Recommended Posts

I’ve used the TPM900 successfully for multiple flights (it's awesome!) Unfortunately, it crashed (the system, not the airplane) while I was switching off the NEXRAD (or switching it on, I don’t really recall) and now I can’t get the TPM900 to load into XP11. I can load other planes in XP11 but not the TPM900. When I try to load the TPM900, the loading stops at “Loading Aircraft/X-Aviation/TBM-900/TBM900.acf. I tried fixing the failures but no luck.

Should I uninstall the TPM900 or is there something else I'm missing?

I've attached the log that stalls (Log1) and a log where I load another airplane successfully (Log2.)  I have no clue what I'm looking at. Thanks in advance.

 

 

Log1.txt

Log2.txt

Share this post


Link to post
Share on other sites

I love the plane when it works but it sure crashes (the program, not the airplane) a lot! It's been crashing regularly for no reason, even when it's just flying along and I'm not interacting with it. Other than that, everything seems to work as promised. Lot's of things to learn and a lot of fun. If it just wouldn't keep crashing! And, as it turns out, simply starting at a different airport - while it worked for me before - appears to be just random luck. I keep trying different things, different locations, rebooting the computer, etc. and suddenly it'll start working again. If I find the magic potion I'll post it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×