Print744

DC3 download and installation

15 posts in this topic

Late-2011 15" MacBook Pro, XP10.51r2

I run the installer from the Finder> Downloads, the X-Aviation splash screen appears then is replaced by the message "There has been an error. Installer payload initialization failed. This is likely due to an incomplete or corrupt file."

I've restarted the computer, deleted and redownloaded the file, but I get the same result every time I try to run the installer.

Ideas?

Edited by Print744
0

Share this post


Link to post
Share on other sites

From what I recall, Mac's cannot unzip packages without messing them up somehow.  Try this

Post back and let us know how you go.

0

Share this post


Link to post
Share on other sites

Nope, no joy. I made Unarchiver the default .zip application and put Winzip (temporarily) in the Trash, redownloaded, same result. It's only with X-Aviation products that this has ever occurred, other .zip files open just fine.

Edited by Print744
0

Share this post


Link to post
Share on other sites

FWIW, I downloaded 4 other .zip apps and have the exact same result each time I try to unzip the DC-3 file.

0

Share this post


Link to post
Share on other sites

I've only had 1 other case of this happening, that I know of.  Definitely unusual.  We'll get you straightened out.  

0

Share this post


Link to post
Share on other sites

Same problem still here too - and I installed SMP last week with no problems... I wonder if the distribution needs a rebuild at yr end?

0

Share this post


Link to post
Share on other sites

We're getting into an area where I have no control.  Installers and activation's are to be handled using the X Aviation contact page, which can be found at the link I provided.  

0

Share this post


Link to post
Share on other sites

thanks for responding - I already logged problem as per the link this morning - no response so far

 

0

Share this post


Link to post
Share on other sites

Ticket #ZBJCA and Ticket #PLSFF - sorry didn't realise email also created a ticket....

0

Share this post


Link to post
Share on other sites

Hi

This from the system log - otherwise I can't see any other messages..

May 20 09:43:31 Dom-Henrys-iMac com.apple.xpc.launchd[1] (com.bitrock.appinstaller.21896[11541]): Service exited with abnormal code: 1
May 20 09:43:41 Dom-Henrys-iMac com.apple.xpc.launchd[1] (com.apple.quicklook[11559]): Endpoint has been activated through legacy launch(3) APIs. Please switch to XPC or bootstrap_check_in(): com.apple.quicklook

Screen Shot 2017-05-20 at 9.52.21 am.png

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.