Jump to content

Search the Community

Showing results for tags 'igex'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General X-Plane Discussion
    • General Discussion
    • File Library Submissions
    • Help!?!
    • Communal Links
    • Screenshots
    • Videos
    • X-Plane News [Official News]
    • X-Pilot Features
  • Developers
    • Plugin Development
    • UDP Development
    • Aircraft Development
    • Scenery Development
  • Freeware Projects
    • XMidiCtrl
  • Commercial Vendors
    • 4Forces
    • Attitude Simulations
    • Hot Start
    • ITX-Designs (Formerly Icarus)
    • IXEG
    • JGX-Designs
    • JRollon
    • Leading Edge Simulations
    • Maxx-XP
    • PilotEdge
    • RealScenery
    • RealSimGear
    • Real Environment Simulations
    • TOGA Simulations
    • TorqueSim/AFM
    • Uncle Jack Simulations
    • X-Plugins
  • Miscellaneous
    • Hardware
    • Software
  • X-Plane 101
    • I'm New To X-Plane!
    • Best of the Best!
  • Workshop
    • 3D Shop
  • Add-On Reviews
    • Reviews

Categories

  • News
  • Aircraft
  • Scenery
  • Plugins
  • X-Pilot Website
  • Sales & Deals
  • General Information

Categories

  • Aircraft
    • Experimental
    • Fighters
    • General Aviation
    • Gliders
    • Heavy Metal
    • Helicopters
    • Mega-Planes
    • Seaplanes
    • VTOL
    • X-Planes
  • Scenery
    • DSF Scenery Packages
    • Objects
    • Misc Scenery Resources
  • Liveries
    • Business Aviation
    • Experimental
    • Fighters
    • General Aviation
    • Helicopters
    • Heavy Metal
    • Vintage
  • Plugins and Utilities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi guys, I have just purchased IGEX 737. Whatever I try, I can't get the APU started for some reason. Flown hundreds of hours in PMDG, read the manual etc. so I think I know what I'm doing... Don't know if i'm missing something or it is a bug? Also when I select turnaround as startupstate, I don't get a running APU (even though it should be on). Any help would be much appreciated, thanks in advance! Frank
  2. Version 0.1

    153 downloads

    Made and tested by Andrew Drummond (HazerPremium) Enjoy ! ** Texture Beta Testers Wanted ! ** Message me Via Forum.
  3. Northwest Airlines N36US View File Made and tested by Andrew Drummond (HazerPremium) Enjoy ! ** Texture Beta Testers Wanted ! ** Message me Via Forum. Submitter Andrew Drummond Submitted 05/04/2016 Category IXEG 737 Classic Livery For Click Here For Aircraft X-Plane Version(s)
×
×
  • Create New...