Jump to content

AdamArkley

Members
  • Posts

    7
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

AdamArkley's Achievements

Newbie

Newbie (1/14)

  • One Month Later
  • Week One Done

Recent Badges

1

Reputation

  1. I was flying today and inadvertantly turned the battery off before shutting the APU down - not good. I took the opportunity to restart XPlane and, on coming back, used training mode. The APU was in a failed state from my previous flight - I had understood that nothing was meant to be persisted except location information.
  2. I was flying into KTEB this evening and experienced a reproduceable bug in which the simulator would crash. Whilst preparing my displays for the final descent and approach phase, I accidentally opened the Checklist page on the Captain's MFD. I removed this in favour of EICAS and instead loaded the checklist on the FO's MFD. I remember hearing the checklist begin again from the very top when displayed on the Captains side but ignored this. Having loaded the checklist on the FO's side, it was again at the top of the Flight Compartment Safety Check. I skipped to the 'next checklist' item and used the press button on the DCP to skip to the descent checklist. I then hit numpad plus on the SECOND item in the checklist, the sim crashed. I reloaded the sim, resumed the flight, sorted the AP out, loaded the checklist on the FO's side, hit numpad plus and the sim crashed. Log excerpt as follows: 2022-01-11 23:45:44 CL650[afd_cklist.c:1772]: assertion crsr->item <= list_count(&ck->items) failed (0x41 <= 0x8) Backtrace is: 0 00007FF9CEFA4F69 C:\Windows\System32\KERNELBASE.dll+0000000000034F69 () 1 000000008280FB32 D:\Games\Steam\steamapps\common\X-Plane 11\Aircraft\X-Aviation\CL650\plugins\systems\win_x64\systems.xpl+000000000022FB32 (afd_cklist_update_xtlk+4e2) 2 0000000082848AF1 D:\Games\Steam\steamapps\common\X-Plane 11\Aircraft\X-Aviation\CL650\plugins\systems\win_x64\systems.xpl+0000000000268AF1 (afd_mfd_main+1751) 3 00000000827FCF4F D:\Games\Steam\steamapps\common\X-Plane 11\Aircraft\X-Aviation\CL650\plugins\systems\win_x64\systems.xpl+000000000021CF4F (afd_main+15ff) 4 0000000082AC6081 D:\Games\Steam\steamapps\common\X-Plane 11\Aircraft\X-Aviation\CL650\plugins\systems\win_x64\systems.xpl+00000000004E6081 (runpool_worker+1181) 5 0000000082ABE53F D:\Games\Steam\steamapps\common\X-Plane 11\Aircraft\X-Aviation\CL650\plugins\systems\win_x64\systems.xpl+00000000004DE53F (_lacf_thread_start_routine+f) 6 00007FF9D07D7034 C:\Windows\System32\KERNEL32.DLL+0000000000017034 () 7 00007FF9D12E2651 C:\Windows\SYSTEM32\ntdll.dll+0000000000052651 () --=={This application has crashed!}==--
  3. Whilst shutting down this evening, the First Officer was diligently reading the checklist aloud and I was completing the required items. At the point in time where the APU generator was turned off and the aircraft was running only on battery power, the First Officer just... Stopped. Whilst I understand that the checklist was displayed on the FOs MFD and that this is unpowered from the battery, it seems a but abrupt that the FO would just 'stop'. Surely he would have a paper copy of the checklist for the remaining items..?
  4. Hello all, I was flying online on VATSIM this evening. The controller was rather busy and so I ended up above the VNAV profile. I then rolled off of the end of my flight plan, passed the last waypoint and was being vectored for an approach. I had VNAV/ALT/HDG selected on the autopilot panel. I was issued a descent from 6,000 feet to 3,000 feet. I selected 3,000 feet, pushed the ALT button and then hit FLC. Nothing happened. My presumption (!) is that I was so far off of the VNAV profile that the aircraft didn't know how to (safely?) perform the level change. Am I misunderstanding? Should I have VNAV disabled whilst I'm off of the flight plan?
  5. I haven noticed that the checklist sections before starting engine always say 'PACKS ON', whereas I believe at start for most aircraft, the packs should be OFF for start. Is this an error, or does the aircraft simply not output to the Packs whilst starting?
  6. Morning all! I fell foul of an issue reported elsewhere earlier, in that I'd clicked on the vent on the Captain's side and inadvertently covered the Pitot. I've fixed that, but in the mayhem I saw some runaway cabin pressure issues, which then led to PAX OXY ON. It's not bothering anyone and I don't have any passengers anyway, but can I turn this off mid-flight..? Thanks, Adam
×
×
  • Create New...