Jump to content

SC1403

Members
  • Posts

    3
  • Joined

  • Last visited

SC1403's Achievements

Newbie

Newbie (1/14)

  • Week One Done
  • One Month Later
  • One Year In Rare

Recent Badges

0

Reputation

  1. This is kind of a long shot here.. but I'm wondering if there's a way to assign the Parking Brake dial to an axis. I just got a Thrustmaster TWCS throttle and there is a useless-looking knob under the pinky that I think might work perfectly for this. To clarify, I know the button assignment for that dial is toggle brakes max. What I want to do is to simulate the rotation of the dial, as if I am using my mousewheel on it.
  2. Weird! After making my post, I tried another approach and this time everything worked perfectly. So either the plane knows that I made a complaint... or it's pilot error all along? Would still appreciate if someone can review my procedure above. I forgot to mention that my ALT selector before I press APR is set to lower than the magenta number next to the GP indicator.
  3. This really weird issue is happening with my RNAV approaches and I just can't figure it out. It has happened three times at three different airports now. I select the RNAV approach in my flight plan. Before arriving at the IAF, I activate the approach in the G1000. The plane does its thing and flies the course. After turning final, I press the APR button. I see the magenta diamond appear the top of the glidepath indicator and the loc magenta line is lined up. The diamond starts to go down the indicator and sails pass the centre but the plane doesn't nose-down with it. I can see the FD indicating nose-down on the display but the plane isn't moving. It holds the altitude until I fly over the runway. I know that some people have been complaining about a bug in the ILS approaches but those work perfectly for me. Am I doing something wrong with my approach procedure or is there a RNAV bug too? I've experimented activating the approach or pressing APR earlier and later but it doesn't seem to make a difference. Confession: I am running b11 with a lot of plugins. My next step is to figure out if a plugin is causing this. I just can't figure out what kind of plugin can mess with the plane like this though...
×
×
  • Create New...