Jump to content

pizzicar

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

2 Neutral

About pizzicar

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Just to close out the topic on a high note - made the flight with the G5 from Key West FL to Grand Bahamas (MYGF). Great flight - all systems seemed to be functioning great and although the first landing was a bit scary not knowing what to expect, I followed the check list and made a smooth landing. Grats on a great plane and look forward to continued development.
  2. Holly Cow Pies.....why didn't I see that. All is well now - thanks.
  3. Coop, I ran the steps you suggested - no change - the switches are fine but still no G5. I've included my directories if that helps.
  4. OK, so I re-ran the patch link you supplied and the switches are now good again but still no G5.
  5. Yes sir I did. I will run it again. Update - I re-ran the G5 aircraft installer again and now the switches are black and non functional again. I'm going to try to re-run the patch file again.
  6. after I applied the G5 patch - the switches are now working but still no G5 displayed. Also could not start the left engine but that might just be me.
  7. Installed the BN-2 and then the G5. The G5 does not show up in the BN-2 but does in the included C172-SP. I can't move the switches in the aircraft. Log file attached. Log.txt
  8. Not sure where to get support - I did the AFM to X-Aviation migration for the M20 collection and reinstalled the aircraft. The GTN no longer shows up. The X-Aviation launcher does not have a modification folder and the gtn files were already in the root aircraft folder. I have verified the GTN is showing under plug-ins and as master. The aircraft menu has the GTNs selected. Thanks
×
×
  • Create New...