Jump to content

STALKER.AD

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About STALKER.AD

  • Rank
    Newbie
  • Birthday 05/24/1971

Profile Information

  • Gender
    Male
  • Location
    Andorra
  1. Ok, new clean install with the same problem, but now in the Log.txt <I can find: "dlerror:dlopen(/Applications/X-Plane 10/Resources/plugins/X-IvAp-64.xpl, 6): Library loaded: @rpath/libfmod.dylib Referenced from: /Applications/X-Plane 10/Resources/plugins/X-IvAp-64.xpl Reason: image not found Failed: /applications/X-Plane 10/Resources/plugins/X-IvAp-64.xpl. (This file is missing) or not a DLL or could not be loaded due to another missing DLL.)"
  2. Hi all I have made a clean installation of macOS Mojave in my iMac and after install X-Plane 10 X-IvAp window doesn´t appear in the flight simulator plugins list. I am sure I have installed properly the plugin becouse it is not the first time and always it worked fine. I have read this post with a simular problem: https://forums.x-plane.org/index.php?/forums/topic/86974-x-ivap-not-showing-in-plugins/ but it was in a Windows computer and now I am stuck... anybody can help me? Thank you P. S. I can´t attach my log.txt file now, but simply it seems that X-IvAp does
  3. No, I will not update to Catalina, I mean Mojave. Thank you for your answer, I will buy it then...
  4. Hi all I am thinking buy the IXEG 737 for X-Plane 10 but I have read that macOS Mojave have some compatibility issues with Gizmo and it doesn't work properly, can someone confirm it please? Thank you.
×
×
  • Create New...