Jump to content

Jimbow

Members
  • Posts

    4
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Jimbow's Achievements

Newbie

Newbie (1/14)

  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

0

Reputation

  1. I have managed to narrow it down to a scenery that has not been updated in a fair amount of time and looking at a post on the Xplane.org forum someone had a similar issue with another addon using the libradio library. It would be great if you guys could confirm it is an issue with libradio and skiselko hopefully can add some better error handling around this... or atleast point towards to scenery that is causing the issue as that would be super handy! Thanks!
  2. Hi there, Sorry if this issue has been solved before, I have checked through the forum but could not see anything related to it! I have just updated the TBM to the latest version however now when I try and load the aircraft it just CTD's. I have removed all third party plugins however I am still getting the same crash. I have attached the Xplane log along with the TBM log so hopefully this will help. It always seems to crash out on: TBM900[airportdb.c:581]: assertion "strcmp(comps[0], "1") == 0" failed: As I don't have the source I am unable to see what this string comp is trying to achieve. Any help would be great! Log.txt TBM900_Log.txt
  3. Thank you very much this solved it! My mistake I must have skipped over this. Thanks James
  4. Hi, Having an issue with the new version of the MU-2. When advancing the throttle the torque does not advance. I have tried the following: Removed all plugins (not disable removed from folder) apart from Gizmo Reinstalled the aircraft Cold and Dark and start with engines running I am also having some temp problems with the SAAB340 also so not sure if that could be related. Xplane 11.25 and Xplane 11.26 I have tried. Thank you in advance for any ideas. Thanks James Log.txt GizmoLog.txt
×
×
  • Create New...