Jump to content

Tobi007

Members
  • Posts

    2
  • Joined

  • Last visited

Tobi007's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Conversation Starter Rare
  • Week One Done
  • One Month Later
  • One Year In Rare

Recent Badges

1

Reputation

  1. Thanks, that solved the problem.
  2. After the installation and the first start in x-plane the popup appears and I enter my logging data. My logg in data is accepted but the plane remains in exactly the same state as if I had not been activated. Here is my log.txt and please can you advise what to do??? Thanks Here parts of the log: FlyWithLua Info: The folder /Resources/plugins/FlyWithLua/Scripts (Quarantine)/ does not exist or it is empty. 2022-05-20 22:35:52 SR20[Main.cpp:670]: #=#=#=#=#=#=#= [PLUGIN NOT ACTIVATED] =#=#=#=#=#=#=# 0:02:08.210 I/ATC: Airport flow changed at LTBS! CurFlow: AUTOGEN: East NewFlow: AUTOGEN: North 0:02:08.210 I/ATC: Changing LTBS CabState from 0 to 1 0:02:08.210 I/ATC: All departures are done at LTBS. Advancing... 0:02:08.210 I/ATC: Changing LTBS CabState from 1 to 2 0:02:08.210 I/ATC: All arrivals are done at LTBS. Advancing... 0:02:08.210 I/ATC: Changing LTBS CabState from 2 to 0 0:02:35.020 I/OVR: User is entering the holodeck. 0:02:36.483 I/OVR: User is leaving the holodeck. 0:02:36.483 I/SIM: User confirmed they want to quit 0:02:36.509 D/STM: Transitioning from state state_Normal to state_ShuttingDown 0:02:22.881 G64: core: Run: [OnBeforeXPSavePrefs] 0:02:22.897 G64: core: Run: [OnBeforeXPSavePrefs] FlyWithLua Info: Load exit file. Log.txt Log.txt
×
×
  • Create New...