Jump to content

sthenion

Members
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

5 Neutral

About sthenion

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. To clarify...I am running XP 11.53. I also rebooted Gizmo and updated my X-Aviation license as well.
  2. Hello I just updated to v1.33 and when the plane is loaded the engines are not running with aircraft ready to fly. The engine switches are in cutoff/off position. Low oil pressure lights are illuminated, Gen Off Bus lights are illuminated. The APU appears to be running. Electronics and avionics are on. I uninstalled redownloaded and then reinstalled with the same results.
  3. I believe I have found a temporary fix for my stutters. As someone discovered in v10.4, setting the vsync to adaptive half refresh fixed the stutters for some of us. I don't know if it has anything to do with v10.5, but ever since I updated to 10.5 the stutters came back and worse than ever. This is a deal breaker for me and I will not fly this plane with this severe of a stutter. I apologize in advance if this is something I should not have done, but in my desire to return to flying this great aircraft I have stumbled on to what may be the key...at least for my system. I have discovered that
  4. After a few months off of x-plane Ive now updated to 10.5 and wanted to get back into the 737 Classic. In the beginning I had unacceptable stutters every 2-3 seconds, but those were finally solved with the adaptive half refresh rate trick. Unfortunately the stutter now is back, but where it used to be consistently every 2-3 seconds on the ground and in the air they are now farther apart, maybe every 5-7 seconds.They are not very evident on the ground while taxing or during take off and landing, but are very evident in the air at lower altitudes. I also checked some of my other payware such as
  5. I tested again last night and to my amazement the stutter was completely gone, on the ground taxiing, taking off and in the air. Very strange, but I am thrilled. Maybe it had to do with making the vertical sync change two nights ago, doing the test flight then shutting down and not rebooting again until last night? I don't know for sure what has cured this, but its gone, at least to my eyes. Will hope that it continues. Not sure that I want to do anymore aircraft updates for fear of it returning?
  6. Ok...here is an update after reading letec's post. To be fair I added a new cooling system last weekend, some overclocking changes, a disk cleanup and defrag. Since then I had not used x-plane until tonight. The only Nvidia Control Panel change I had to make was from Vertical Sync 'off' to Vertical Sync 'adaptive half refresh rate' and I now have a noticeable improvement. By the way, I found long ago that I had to use an old driver for x-plane (Im on 337.88). So, on the ground taxing, during takeoff and just after take off its still there, about every 3 seconds, but its much less abrupt and th
  7. Jan Very hard to tell through video. Looks like the headshake might have been on, but I would have to say that what I saw in the video is not what I am experiencing. If you will look at the 1:34-1:35 mark you will see a more defined and abrupt stutter. Thats close to what I see every 2-4 seconds. If I had to describe it, its as if the sim literally pauses for a millisecond every few seconds. You can watch the wheel rotation from the external view stop/pause as it rolls down the runway. Thank you for making the video and your interest in this issue. Steve
  8. I'm glad to hear its still on the radar. I must have misunderstood one of your replies to another poster that said we are pretty much not able to do anything about this. I kind of gave up at that point. Also as was just suggested I had not done a clean complete reinstall, which seems like an obvious and great idea, so i just re-downloaded the aircraft and reinstalled it. I also pulled all plugins except Gizmo from the plugin folder, but the stutter/hiccup still persists every 2-3 seconds. Some may have a periodic negligible stutter that is tolerable, but few would tolerate what I am experienci
  9. Sorry to disagree...in my case the stutter every couple of seconds has nothing to do with the FMC because I haven't been using the FMC, but I tested it with no difference in the results. Also in my case the stutter has nothing to do with Windows Defender, Antivirus etc. I have tried that too. This issue is a specific conflict with this one aircraft. I just got the new PMDG DC6 and was a bit concerned about how it might perform, but it is excellent, silky smooth, no issues whatsoever. No issues with the MD80, 767 or any of the Airbus aircraft. The 737 Classic is the hanger for me too. It doesn'
  10. Yes I do understand and see an occasional hiccup when default scenery loads when flying other aircraft. My sensitivity to stutters are pretty high as I also have a lot of experience with p3d. Once in the air and at altitude with the 737 classic the stutter every couple of seconds is not aa noticeable unless you view from outside the cockpit. The real experience/immersion killer for me is while taxiing, taking off and landing. It is bad, almost like the sim literally stops a millisecond every 2-3 seconds. I really want to enjoy this plane because it has the potential to be the very best, but I
  11. Kind of quiet on this topic, but no change for me. I have updated to 1.0.4. I realize nothing was addressed regarding this issue in the updates, but Ive been hoping some of the changes might have an impact on this anomaly. Flying other aircraft until there's a fix...I hope. Could be some unexplained conflict with some of our systems as apparently not everyone is having this issue.
  12. If the issue might be related to FMC selections this wouldn't apply to my stutter every 2-3 seconds. I know it is sacrilege, but I rarely use the FMC. I mainly fly VFR using the map display and or VOR. So, I tried a flight or two using the FMC thinking that maybe when I select EXEC before takeoff it would solve the stutter, but it had no effect. I have not tried it since the last two updates came out so I will try it again.
  13. No change since the 1.0.3 update. I have no world traffic and only a few airport scenery addons. I uninstalled the airports, but that had no effect. My issue is still the same, exactly as another poster said...good framerates, but my stutter/pause is every 2-3 seconds and worse while on the ground taxiing and taking off.
  14. I made sure that the usage data box was unchecked. I still get a stutter every 2-3 seconds. Still bad enough for me that I cant enjoy flying this beautiful aircraft. Holding out for hope of a fix...
×
×
  • Create New...