Jump to content

ramster211

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

4 Neutral

About ramster211

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. still having some oddities here and there too with the fps after about 2 hours of running it in the sim. FPS drops to low 20s and stays there, but today it suddenly went up again to normal levels by itself. Maybe its something interfering with the plugins for the tbm, this seems to happen to only the tbm or maybe its something caused by my sim. But other than that its pretty solid, HUDGE fps improvement over the other versions. Do get the occasional CTD and theres some bugs with the keypad entering numbers instead of letters sometimes but other than that its pretty soild.
  2. WOW! @skiselkov Thanks, there is a huge difference in the fps. It was great to finally go do a nice long 2+ flight! So much fun to hand fly too, love the high speed stiffness of the controls! But i did also notice something odd. When i started i got around 30fps at the ramp ready to go engines on and all. After landing, with very similar conditions and not in a densely populated area, the fps would not budge at all above 19-23 fps. I got rid of all weather, turned down settings etc. and the fps would not budge above 19-23 at all. Now, after restarting the sim at the destination air
  3. @skiselkov thanks, cant wait to try it out!
  4. I agree with earlier posts, @Goran_M The amount of support and interaction has been great, and the amount of updates in the last few days has really been outstanding. I appreciate you guys working hard on getting this performance update out as soon as possible for us. Unfortunately afte the 1.04 update i only got about a 2-4 fps increase, but it is still an improvement EDIT: So, i also found out that disabling flywithlua gains me a few fps too. Not sure if this is something universal or specific to the TBM
  5. @Goran_M thank you, im sure me as well as a lot of others are very exited about what you will find and looking forward to the updates! I tried myself to change a lot of texture sizes down to 1024 with no difference in fps either. Another user mentioned something about a high polygon count, does that have something to do with it?
  6. Thank you very much for looking into this and also working on a poly reduced version. The TBM is a true work of art and i cant wait to take it up for a proper spin!
  7. My specs are> GTX970, Intel i7-490 CPU@360Ghz 8GB RAM Is the log the one in the main xp11 directory?
  8. @Skyguider @Graeme_77 This is exactly the same problem i have, no matter what i do, the fps is stuck at max 20 regardless of other settings. I tried to change the size of the .png files but didnt really help. As well, as you mentioned, when any weather is in the picture the fps is just.. blahh.. But i must also say that i have a gtx970, not 1070 as i stated earlier, sorry that was a typo from thinking while writing but im still getting the same problems it seems as you guys with your 1070s. I can fly any other aircraft really, FFa320, zibo, SSG 747 and so on with good stead
  9. @skiselkov i will do it once i get the chance to, but i updated my graphics card a few days ago. An optional lower resolution version would be really great and im sure a lot of others would appericate it too
  10. I havea GTX1070 and also getting 13-15 fps constantly. It is a shame, as it makes it hard to enjoy this amazing airplane! Is it possible to share these resized files? Id love to try it out and hopefully get a more normal fps
  11. Hello, I purchased the Mu-2 v.18 for xp11 today but there is something wrong with how it behaves on the ground. I am aware that this aircraft needs to be in idle reverse on the ground from time to time, as is the case with some turboprops, however, when i put the prop condition to taxi and the throttles in the beta range, the aircraft accelerates almost uncontrollably and i am only able to stop with the parking brake after a while of doing doughnuts. Also, i was actually able to take off on idle throttle and props on taxi on condition on another test. Even if this airplane is e
  12. Hello, I purchased the Mu-2 v.18 for xp11 today but there is something wrong with how it behaves on the ground. I am aware that this aircraft needs to be in idle reverse on the ground from time to time, as is the case with some turboprops, however, when i put the prop condition to taxi and the throttles in the beta range, the aircraft accelerates almost uncontrollably and i am only able to stop with the parking brake after a while of doing doughnuts. Also, i was actually able to take off on idle throttle and props on taxi on condition on another test. Even if this airplane is e
  13. Hello, I purchased the Mu-2 v.18 for xp11 today but there is something wrong with how it behaves on the ground. I am aware that this aircraft needs to be in idle reverse on the ground from time to time, as is the case with some turboprops, however, when i put the prop condition to taxi and the throttles in the beta range, the aircraft accelerates almost uncontrollably and i am only able to stop with the parking brake after a while of doing doughnuts. Also, i was actually able to take off on idle throttle and props on taxi on condition on another test. Even if this airplane is e
×
×
  • Create New...