Jump to content

How to activate a .fms file in x-plane ( Boeing 777 VMAX)


Recommended Posts

Hi all.

I`m struggling a bit how to load the .fms file created by onlineflightplanner.org into the fms of the VMAX 777.

I saved the file ehamegll.fms in d:\apps\x-plane\output\FMS plans.  Then startup x-plane and select the left CDU (FMS1).

I enter on the route page  origin (eham) and destination (egll), then click on route request.  This does display all kinds of routes, but not my ehamegll route. Also when entering the file name itself, with or without .fms.  Somehow the system does not pick the flightplan. 

Any suggestions how this should work ?

Edited by Donkerg
Link to post
Share on other sites

Hiya,

If it's like the new 737-300 classic ............

You might have to find where that plane is installed (maybe like the 737, in X-Plane folder look in the Aircraft Folder for your 777, then look for a folder that's likely to be the target so to speak

Just got my first payware plane so no idea how your 777 installs

Also, it needs to be .fms (maybe the fmx was a typo ?)

Goodluck

Tony

ps: Might have to find on the fmc/fms whatever you term it, for an option to add eg : coroutes/company/business route or alike

pps : try saving as .flp. fms is x-plane default, and also check youtube for a guide, but you will need to find the folder to place it in

Here's a very quick googled link .........

http://forums.x-plane.org/index.php?/forums/topic/76659-fmc-flight-plans-777-worldliner-v6/

 

Edited by Defiance_co
added text
Link to post
Share on other sites

Well, got a little bit further..  It seems to be in D:\x-plane\X-Plane 10\Aircraft\Payware\Boeing777v181\plugins\T7Avionics\routes .

But when I load the .fms file it says error loading route.   Found a video, that explains something about this... 

 

 

Link to post
Share on other sites

Ok, this is strange, but it works now.   When in Onlineflightplanner.org you have to select funny enough .flp files ( Airbus x).   I`m flying X-Plane 10 and my airrcraft is a Boeing 777....    Well, whatever, it works now.

 

Thanks Defiance_co

  • Upvote 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...