Jump to content

malenca

Members
  • Content count

    29
  • Joined

  • Last visited

Community Reputation

0 Neutral

About malenca

  • Rank
    Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. malenca

    TBM 900 v1.1.7 Update Released!

    The only way to flight on Mac is setting the rain effect off and don't turn the AoA on...otherwise the frame rate drops to 1 and/or everything becomes irresponsive.... I did KMDW to KOPF and no drops on frame rate or crash...looks like the only problem on Mac version is those effects and AoA.
  2. malenca

    Update V 1.1.6 Unusable on MacOs

    Update on 1.1.7 Still same behavior on Mac. With rain effects OFF frames are consistent on range of 28 (my rig) and if turned ON then frame drop to 1. Same as if AoA is ON. Also, notice that the "beacon" light on nav light is not working anymore (when engine OFF and nav lights ON, doesn't flash as before but nav lights off then is works, I think this is the correct way no? Little bit confused after the updates) any changes on this? Mac Pro, OS 10.14.3, Radeon Vega FE 16gb LC, RAM 64mb, X-plane 10.32R.
  3. Really nice....only on sale in China??
  4. malenca

    Update V 1.1.6 Unusable on MacOs

    Any new information regarding the Mac's??? Any help for troubleshooting ?
  5. malenca

    Update V 1.1.6 Unusable on MacOs

    AMD Vega 64/16gb here.
  6. malenca

    Update V 1.1.6 Unusable on MacOs

    the change to rain_equal=0 confirmed that works. Another thing observed is IF you use the AoA indicator (top of the glareshield extended) then the frame rate drops again to 1 or 2, if you don't use it frame rate is on range of 20+. The animation on landing gear is fixed also... A lot of misbehaviors on the updates....but was working fine on 1.1.4 and previous ones... Mac, OS 10.14.3 and X-plane 10.32, Hopefully the team gets everything done as before.
  7. malenca

    Update V 1.1.6 Unusable on MacOs

    Impossible to load the latest TBM (1.1.6) on x-plane. tried to install already 3 times and when it loads, frame rate is 1...Uninstall and installed again with no changes.... Any idea....?? Mac, OS 10.14.3 and X-plane 10.32, Before with the version 1.1.4c was running with no issues
  8. malenca

    TBM 900 v1.1.6 Update Released!

    Impossible to load the latest TBM (1.1.6) on x-plane. tried to install already 3 times and when it loads, frame rate is 1...Uninstall and installed again with no changes.... Any idea....?? Mac, OS 10.14.3 and X-plane 10.32, Before with the version 1.1.4c was running with no issues....
  9. malenca

    1.1.4c getting installed instead of 1.1.6

    same here 116 downloaded and shows 1.1.4c....not nice feeling....
  10. malenca

    What happened to the charts?

    116....we are now at 114c...
  11. malenca

    TBM 900 v1.1.4c Update Released!

    on 11.32 Mac version any one got the charts loanding on G1000??? Any know issue regarding it? thanks
  12. malenca

    Missing Gear Cover

    same here...missing cover TBM900_Log.txt
  13. malenca

    TBM 900 v1.1.2 Update Released!

    Just to clarify...This update is for 11.26 or 11.30???
  14. malenca

    CTD when setting destination on NE cost

    Thanks for the info...Typo error on YULLE......I"ll try on C172 and see what happens, I've sent to laminar already to check on their end... Tks...
  15. malenca

    No Wind in G1000?

    mine as well flying in US
×